Controllerless Networks

New Contributor

IAP-225 daisy chain off second port

I recently deployed 3x IAP-225s in an auditorium setting.  It was installed with the version software.  We used existing cabling and their were only 2 runs available, so on one of the IAPs we configured the following:


more>>Wired>> eth1 port = wired port profile


This allowed us to 'daisy chain' the third AP to one of the other APs.  It worked fine.


But, we experienced connectivity issues per this thread:



We upgraded the firmware to and this seems to have solved the connection issues...


However, we immediately noticed that the third AP was no longer reachable and didn't show up on the controller's associated list. 


Did something occure with the firmware upgrade that no longer supports using the secondary port for wired access??


Valued Contributor I

Re: IAP-225 daisy chain off second port

Can you clarify how the two -225s are physically connected?


Is it :  network-->Eth0 IAP_#1 -->Eth1 out----> Eth0 IAP_#2


Eth0 must always be the uplink to the network and Eth1 is the downlink to other wired devices.  Can you show us what your Eth1 wired profile looks like on IAP#1?

New Contributor

Re: IAP-225 daisy chain off second port

Yep.. just like you described:  Eth0 connects to network, Eth1 connects to Eth0 of second AP.


It worked just fine until I updated the firmware and then instantaneously lost connectivity.

New Contributor

Re: IAP-225 daisy chain off second port

... since i do not see any updates to this thread and we are experiencing exactly the same issues using IAP-205s running version (build 61807) - is this by design or are we running into a different bug here ?


Re: IAP-225 daisy chain off second port

Could you paste a show tech?

Search Airheads
Showing results for 
Search instead for 
Did you mean: