Controllerless Networks

Reply
Occasional Contributor I

IAP-225 will not let me log in

I was about to log in and check to see if there was any new firmware - I am unable to log in to the web interface. The credentials are correct and when I click the "Log In" button, the dashboard starts to appear then quickly snaps back to the login box. I know that the credentials are correct because If I deliberately put in the wrong ones, I only get the red text in the login prompt telling me I got it wrong.

I tried rebooting the main (first) AP and the result is the same.

I tried clearing the cache also.

 

Any thoughts?

Guru Elite

Re: IAP-225 will not let me log in

What was the last thing you did before this happened?

When was the last time you could log in successfully?

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: IAP-225 will not let me log in

The last time was approximately a month ago when I applied the latest firmware. I don't recall what versions I went from - and to.

Occasional Contributor I

Re: IAP-225 will not let me log in

Oddly enough, I tried using the IP address of another IAP and got in to the dashboard.?!?! I had to go through a couple of different IP addresses for other IAPs, but found one that worked.

The firmware version is 6.4.2.6-4.1.1.7_50209.

Do I try to upgrade them all again and hope for the best??

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: