Controllerless Networks

Reply
Highlighted
Occasional Contributor I

IAP 515 and 315 cluster not syncing

I would like to ask for advise if someone has encounter similar issue as mine:

  1. i have 2 IAP(IAP 515 and IAP 315) running on Firmware version 8.5.0.1 with DRT ver 1.0_72057

  2. When I turn on the IAP 515 and create ssid, setup VC, client to connect to SSID, etc no issue(as a single IAP running on the vlan). Same apply to the IAP 315.

3. When I power on both IAP on the same VLAN, only the master is showing up. The second IAP(slave either 515 or 315) can be ping and connected via ssh but its not showing in the cluster.

 

Hope you can help to resolve my issue. Thanks.

 

 

Guru Elite

Re: IAP 515 and 315 cluster not syncing

The 315 and 515 might not automatically synchronize their versions of Instant. I would manually upgrade the 315 cluster/AP to match the version of the 515 before adding the 515 to the cluster.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 515 and 315 cluster not syncing

Hi cjoseph,

 

                the 2 AP have the same firmware version. I tried adding manually its MAC address to the master(cluster) also not working(disabled Auto Join). 

 

315.png515.png

 

 

Guru Elite

Re: IAP 515 and 315 cluster not syncing

You should boot one IAP up first. After five minutes add the second IAP to the cluster. Please post the output of "show swarm" for both devices after 10 minutes so we can see what is going on.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 515 and 315 cluster not syncing

Hi cjoseph,

 

           Please refer below:master.png

 

slave.png

 

 

 

 

Guru Elite

Re: IAP 515 and 315 cluster not syncing

When you execute "show APs" on either IAP, do you see two access points?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 515 and 315 cluster not syncing

Hi cjoseph,

 

             please refer results:

 

AP01.png

AP02.png

 

Guru Elite

Re: IAP 515 and 315 cluster not syncing

Please reboot both access points.  I see that one has been up for 17 hours ..


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 515 and 315 cluster not syncing

Hi cjoseph,

 

       I have rebooted both of the IAP's but still the same results.

Guru Elite

Re: IAP 515 and 315 cluster not syncing

Okay.

When you type "show version" on both access points, do they have the exact version?

"show log system" on each access point might reveal a specific issue that each access point might have synchronizing with the other.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: