Controllerless Networks

Occasional Contributor II

IAP firware upgrade

I began an IAP installation by booting one AP, upgrading the firmware to the latest version I saw (, creating two networks and testing same (one internal and one guest), and changing admin password.  I installed the AP in it's final location, so it was rebooted a couple of times following upgrade and configuration; all was well up to this point.


I then put a second AP on the network expecting to simply plug in all additional APs to complete this installation.  The second AP is not being found or recognized by the master.  Both APs are on the same subnet and, in fact, on the same switch.  The second AP I am trying to join to the network has green indicators on power and ethernet, but red indicators on 11a/n and 11/b/g/n.


I have 30 APs total to install and have tried two different APs in addition to the master; both additional APs are behaving the same.


I will appreciate any comments or solutions!

New Contributor

Re: IAP firware upgrade

Are they all IAPs?



Occasional Contributor II

Re: IAP firware upgrade


MVP Expert

Re: IAP firware upgrade

How about the same model?


92, 93, 104, 105, etc. share the same revision family (Orion)

134 and 135 sare a different revision family (Cassiopeia)

there are others for various models of RAP.


if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP Guru

Re: IAP firware upgrade

Verify the following :
- make sure those IAPs are able to get an IP address (check if you can ping those)
- make sure that they are in the same country code
- on the VC under support RUN the AP logs all
- auto is enabled ?
Thank you

Victor Fabian
Lead Mobility Architect @WEI

Re: IAP firware upgrade

Please look for "show log system " which would give more info. 

Is the uplink switch tags the native vlan as well? Verify the uplink config and worth to take pcap to understand more about the communication.

Valued Contributor I

Re: IAP firware upgrade

This can occur if:

1. The VC and the new member are of different regulatory domains.  Ex.  -US and a "rest of world" version.

2. If the version running on the VC is the latest version and it has not yet been posted to the cloud based upgrade server.  If this is the case the new member will be unable to upgrade to the version the VC is running and will be in the state you describe.


Question for you:


When you upgraded the VC did you do it manually by downloading v.3.4 to your PC from the TAC site then push it to the VC via the "browse" button?   If this is the case, a quick solution will be to bring up the member that you are having the problem with in its' own vlan so it becomes its' own VC.  Once up then upgrade the SW to v. 3.4.  Now you can move it to the other group.  



Occasional Contributor II

Re: IAP firware upgrade

Thank you for all of the responses.  It will be a couple of days until I can get back to this and will respond with further develpments at that time.

Occasional Contributor II

Re: IAP firware upgrade

I appreciate the responses; here is my update.


Given that I was suspicious that performing the firmware update prior to bringing any other APs online was the root of the problem, I disconnected the Master from the network and started over again with another access point, making all of the same configurations, but not updating the firmware.  All APs are currently up and stable.  Therefore, my conclusion is that there is some proper order to performing the firmware upgrade that I am unaware of.  BTW, I still have not updated the firmware even after bringing all APs online.


The AP that I first used as Master and which has the more current firmware on it is on the shelf as a spare.  Having a spare was part of the plan, so this is not a problem for now.


I still welcome any further comments.  Thanks again.

MVP Expert

Re: IAP firware upgrade

funny I was having the same issue with my RAP-109, manually upgraded to 3.4. 2nd AP from a factory reset won't join.

Same subnet, same vlan, same everything.

It receives an IP address and is pingable.


Nothing in show log debug.

If I console into the AP and attempt to login, it will not let me.


Eashton, you went back to 3.3 and it just worked fine for you??

Pasquale M. | Senior Network Solutions Consultant
ACDX #420 | ACCA
[If you found my post helpful, please give kudos!]
Search Airheads
Showing results for 
Search instead for 
Did you mean: