Controllerless Networks

Reply
Guru Elite

Re: IAP interference issue.

http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/ARM/Configuring_ARM-Features.htm%3FTocPath%3DAdaptive%20Radio%20Management%7C_____2

 

By default, Wide bands are only enabled for 5ghz.  In this case you should just have it set to NONE.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Regular Contributor II

Re: IAP interference issue.

Thanks a lot cjoseph.

 

i'll try this also.

Trusted Contributor I

Re: IAP interference issue.

hopefully the tips will help you get a better network.

 

i have a question about your initial post, what part of the screenshots do you believe indicate an issue? the high number of interfering APs?

Regular Contributor II

Re: IAP interference issue.

ofcourse the higher number of interfering APs

Trusted Contributor I

Re: IAP interference issue.

but those haven't changed due to changes you made right? and now it does works better?

 

there isn't a whole lot you can do about interfering APs, they are the APs that are also in the area and if you can't convince their owners to turn them off they are there to stay.

Regular Contributor II

Re: IAP interference issue.

Thanks boneyard for suggestion,

 

the client only creating noise by making so many SSID, so i turned off some of them and also told them to request to there employee not to turn on there mobile/laptop hotspot.

 

the place is very congested and so many SSID are broadcasting by neighbouring client and they are the diff oraganization ,

 

i dont know how long this solution will give them support.

Guru Elite

Re: IAP interference issue.

Suman,

The foreign SSIDs that are broadcasting do not degrade the WiFi as much as everyone thinks, unless the foreign access points are between your users and your access points.

Your BIG problem was the 6 or 7 SSIDs that was being broadcast on your OWN access points and you were running 40 MHz channels in the 2.4 GHz band.

In addition, immunity should only be changed under the direction of TAC in an extreme environment.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Regular Contributor II

Re: IAP interference issue.

Sorry cjoseph,

i dont know that immunity should changed under the directon of TAC, thats why i increased it to 4.

 

I also disabled [NONE] that wide channel , and now they are broadcating 5 SSID

Guru Elite

Re: IAP interference issue.

Suman,

 

Interference immunity should not be changed unless there is severe non-wifi interference.  You do not have that problem.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Regular Contributor II

Re: IAP interference issue.

sorry i forgot one things, once ARUBA TAC changed it to 4 and  i thought me only changed that.

 

Is there any problem if it's in 4?

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: