Controllerless Networks

Regular Contributor I

IAP loopback address

I am trying to add a new IAP to a cluster. The IAP joins the cluster with DHCPO enabled but when I try to statically assign an IP address I get this error - "Loopback address is not allowed". I have tried on the CLI as well with the same result.

Any ideas?

Guru Elite

Re: IAP loopback address

Screenshot of the error, please.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Regular Contributor I

Re: IAP loopback address

Unable to get a screenshot, but after typing in the IP address command on the cli it simply returns -

Loopback address is not allowed


In the web gui its a browser pop-up that says the same thing.

Re: IAP loopback address

Hi, do you have any IP address conflicts? I.e the IAP IP and the VC IP? If you can paste the command you are running that would be great :)

If my post addresses your query, give kudos:)
Regular Contributor I

Re: IAP loopback address

Its on a standalone laptop connected to a switch that we use for setting up stores IAPs to send out - so no connection to the internet or any other networks which is why I couldn't get a screenshot. There are no IP address conflicts - I'm pretty sure of this because there are only a couple of IPs on the network - the laptop address which runs the DHCP server, the master IAP and the VC IP address. The address we were trying to configure the new IAP was not any of these ones.

Search Airheads
Showing results for 
Search instead for 
Did you mean: