Controllerless Networks

Reply
Occasional Contributor I

Re: IAPs don't join the cluster

No, I don't . Should I try Aruba Activate? 

Super Contributor II

Re: IAPs don't join the cluster

No, you should definately get your cluster working at the level you´re trying now before you do anything with activate.

 

Since I´ve joined IAPs together like this hundreds of times without an issue as long as they are on the same L2 and get IP addresses I must suspect something on your wired side. Are there any other configuration that could cause this on your switchports? Mac-limiting, broadcast blocks etc? Are the APs connected to the same switch?

Christoffer Jacobsson | Aranya AB
Aruba Partner Ambassador
Aruba: ACMX #537 ACCP ACDP | CWNP: CWNE #306
Occasional Contributor I

Re: IAPs don't join the cluster

Yeah, in spite of the fact that there are 2 stacked switches, all the APs connected to 1 physical switch.

No other configuration on switch, all by default. I didn't have direct access to the switch, bank IT network engineer was preparing infrastructure for me and that's what he told me: "no special config, default".

I'll ask him to re-check the config once more, any recommendations  except broadcast blocks, mac-limiting? May it be concerned with STP somehow?

Guru Elite

Re: IAPs don't join the cluster

Super Contributor II

Re: IAPs don't join the cluster

I´m guessing you can ping each AP individually? Did you try SSH to them and check the system logg?

 

I´d ask him to check for any configuration that somehow limit functionality on those ports.

Christoffer Jacobsson | Aranya AB
Aruba Partner Ambassador
Aruba: ACMX #537 ACCP ACDP | CWNP: CWNE #306
Occasional Contributor I

Re: IAPs don't join the cluster

Yes, I was able to ping each ap and even get access via SSH.

But didn't check system logs.

Please remind me what CLI commands I can use to check syslogs on AP.

Super Contributor II

Re: IAPs don't join the cluster

I think it´s "show log system"

 

Use "show log ?" to also view other relevant logs.

Christoffer Jacobsson | Aranya AB
Aruba Partner Ambassador
Aruba: ACMX #537 ACCP ACDP | CWNP: CWNE #306
Highlighted
Frequent Contributor II

Re: IAPs don't join the cluster

I would recommend rechecking the configuration of the switch.

If possible please advise if the port for the AP's are trunked and if so what is the native vlan on them.

 

IF the uplinks are trunked make sure that native vlan in the trunk is 503.

If you found my post helpful, please give kudos!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: