Controllerless Networks

Reply
New Contributor

INSTANT Does not change channel

Hi everbody, i start work with aruba and have been a good experience, at least until now.

I heve 40 AP 224 and one as controler, i remotely access information by Instant version   6.4.4.8-4.2.4.1_55602.

But after a try to change manually the channel of 2,4 ghz and 5 ghz, it does not change.

If i change to auto, it changes but in manual it keep the same with no error message.

I have to reboot all AP to my changes apply in all access points?

 

Its some sort of protocol causing this?

 

Thank you in advance!

 

Guru Elite

Re: INSTANT Does not change channel

Are you using the procedure here:  http://community.arubanetworks.com/t5/Controller-less-WLANs/Can-the-transmit-power-and-channel-be-configured-manually-on-the/ta-p/182330


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: INSTANT Does not change channel

Hi Colin, Glad to talk with you !

 

I follow as you say, this was function just right, with no problem.

I change and relfect in secounds in the configuration.

Dont know why is now not comunication...

Do i have to disable ARM in general?

 

 

 

Guru Elite

Re: INSTANT Does not change channel

You typically have to reboot that access point to have the static channel be applied.  I thought that as of 4.2.x.x you didn't have to do that, but reboot the AP, to see if the static channel "sticks".


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: INSTANT Does not change channel

Thank you for your support, i have to schedule a downtime with the client.

 

 

Best Regards

 

Bruno

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: