Controllerless Networks

New Contributor

In Aruba Central, I cannot delete an authentication server

In Aruba Central, I was experimenting with both LDAP and Radius authentication. Now I want to delete the Radius server. I go to the group said server is in, Configuration > Security > Authentication Servers, hover over the server I want to delete, click the delete button, I am prompted with a "do you really want to do this message" to which I click yes. The dialog box goes away but the Radius server remains. If I try the same thing with an LDAP server or another Radius server, the config goes away immediatly like it should.


I've tried everything I can think of: Closed browsers, different browsers, flushing cache/cookies/everything, tried another set of admin credentials, another PC.



Re: In Aruba Central, I cannot delete an authentication server

Hi Frank,


This would occur if that server is mapped to one of the SSID's.


Please remove the mapping & try deleting the server.


I understand that when we try deleting a server which is already  mapped the message should be more user-friendly.


I will check with Central engineering team on the same.

Search Airheads
Showing results for 
Search instead for 
Did you mean: