Controllerless Networks

Reply
Highlighted
Occasional Contributor II

InstantOS compatability

I am  planning to  deploy  IAP-325(indoors) with  IAP-275(outdoors) 

and  as we  know that new  325 model  will  start from  InstantOS 4.2.2.0 and can not be degraded and i am  not sure that IAP-275 can be  upgraded to  4.2.2.0 can  any  clarify/answer this   ??

Second  what if i donot  upgrade iap-275 and  donot  downgrade iap-325 will  this  mix and match  of instantOS will  work  without any  bug or  problem 


Accepted Solutions
Highlighted
Moderator

Re: InstantOS compatability

Yes, you can upgrade the 275. All IAPs in the cluster must have the same version.



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

View solution in original post


All Replies
Highlighted
Moderator

Re: InstantOS compatability

Yes, you can upgrade the 275. All IAPs in the cluster must have the same version.



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: