Controllerless Networks

New Contributor

Issues with multiple Instant IAP groups in Airwave

I am currently out of options as to what to do so I am reaching out to you all regarding a specific setup I am trying to do with my Aruba 215 IAPs running on an Instant Virtual Controller and managed with Airwave.
I am trying to configure a specific set of APs to broadcast an additional SSID alongside the existing ones that are configured on all the other APs. (Keep in mind I am using Airwave to manage the APs) After reading some documentation online I have found that duplicating the existing IAP group in Airwave, adding the additional SSID in Instant Config and moving the aforementioned set of APs in that group should do the trick.
I followed this guide I found:
Here are the SSIDs from the default group:
Here are the SSIDs from the group with the additional APs:
The groups are pretty much the same except for the additional SSID.
The problems start happening when I move a couple of APs in the new group. After moving them I force an audit just to make sure the changes are applied. They seem to go through fine without problems, but when I look at the individual APs, I still can't see the additional SSID I added. I rebooted the APs a couple times and it still doesn't work.
After digging a little more, I found out that the APs can still be found in the default group AP list in its Instant Config menu(!) For example:
This says that I have 78 APs in the AP_Administration group, but check this out...
The Instant Config menu tells me I actually have 80 APs in the AP_Administration group! That means two more APs... What on earth is going on?
Obviously, no APs are to be found in AP_CSPO's Instant Config menu, although the 4 APs are supposed to be there :
Keep in mind I have rebooted and factory defaulted everything in sight. Airwave STILL says the configuration on the APs is "Good" although they all don't broadcast the additional SSID. I have applied everything, started over the whole procedure about half a dozen times and still the same results occur. Maybe I am doing something wrong?
One anomaly I have found, however (I think this is a bug) is that when I duplicate an Instant IAP group, the virtual-controller-ip field doesn't get copied in the duplicate. See screenshot below:
I can't even add a controller IP to the IAP group, which is very frustrating. Maybe this could be the cause of the problems I am having?
Thanks in advance for all your help, it's very appreciated.


Re: Issues with multiple Instant IAP groups in Airwave

If you are not running, please upgrade.  There were several IAP config fixes in that release.  If that doesn't work, please work with TAC on this.  Forums are great but if there is an issue here, best to track it using that process for swift resolution

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
If you found my post helpful, please give kudos
Search Airheads
Showing results for 
Search instead for 
Did you mean: