Controllerless Networks

Reply
Highlighted
Frequent Contributor II

Lost admin access after upgrade to 8.5.0.0

Hello, community. I updated an IAP 215 from 6.4.2.6 to 8.5.0.0. Now, when I try to access the console or the web user interface, it does not accept any credentials. I did a factory reset but the problem persists.

 

Any idea?

 

Thank you.

 


Daniel Méndez Vargas
ACMP, ACCP

Accepted Solutions
Highlighted
MVP Expert

Re: Lost admin access after upgrade to 8.5.0.0

Please check the release notes, due to some legal requirements on using default passwords, a change was made in 8.5 that if the default admin/admin is still present, or a new AP is deployed in 8.5 and later, the serial of one of the APs in the VC must be used as the password when logging in and then changing the default password to something speific (not the serial and not 'admin). This would have happened to you if the password was still 'admin'

 


Jerrod Howard
Distinguished Technologist, TME

View solution in original post


All Replies
Highlighted
MVP Expert

Re: Lost admin access after upgrade to 8.5.0.0

Please check the release notes, due to some legal requirements on using default passwords, a change was made in 8.5 that if the default admin/admin is still present, or a new AP is deployed in 8.5 and later, the serial of one of the APs in the VC must be used as the password when logging in and then changing the default password to something speific (not the serial and not 'admin). This would have happened to you if the password was still 'admin'

 


Jerrod Howard
Distinguished Technologist, TME

View solution in original post

Highlighted
Frequent Contributor II

Re: Lost admin access after upgrade to 8.5.0.0

Thank you Jerrod,

 

I used the serial number and it worked


Daniel Méndez Vargas
ACMP, ACCP
Highlighted
New Contributor

Re: Lost admin access after upgrade to 8.5.0.0

I have iap 325 and use 8.0 version, but i cant login cli or web gui setmeup with admin/admin password ? do u have any advice ?

 

Highlighted
Frequent Contributor II

Re: Lost admin access after upgrade to 8.5.0.0

Have you tried the AP serial number as password?


Daniel Méndez Vargas
ACMP, ACCP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: