Controllerless Networks

Contributor I

RAP-155P serial connection: read-only?



Connected a RAP serial cable to the terminal connection on a RAP-155P, but for some reason TX wouldn't work. RX worked fine, as I saw the output when the RAP rebooted.

Tried with another RAP serial console cable (from a colleague), and also another RAP-155P, but same result: could only read, when typing nothing appears in the console output.

My colleague used his cable on a RAP-3 before, so we know it works. Also, my serial port on my laptop works, I use it daily for all kinds of network equipment.


Anyone noticed the same?

If yes, is this normal? (my guess is it's not, as you should be able to stop the autoboot, or login at the login prompt, right?)


Hope somebody can shed some light on this :)




Valued Contributor II

Re: RAP-155P serial connection: read-only?



Are you using any USB-Serial converter ? it is not any known issue with AP155.


Please feel free for any further query on this.

Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Contributor I

Re: RAP-155P serial connection: read-only?

Tried both onboard serial ports as an USB-to-serial converter, nothing happening...

Contributor I

Re: RAP-155P serial connection: read-only?

Ok, mystery solved. Tried a(nother) colleagues serial RAP cable and that works fine. Too bad 2 out of 3 cables we have don't seem to work properly...

Search Airheads
Showing results for 
Search instead for 
Did you mean: