Controllerless Networks

New Contributor

RAP-3WN looks dead :(

Hi all!

Help, please help me!(c) :)

The customer bought 2 RAP-3WN, decided to install it on himself. Something went wrong. 

Now one of RAPs is OK, another one is looks dead.



After power on it blinks power led once - red light - then all leds are off. Nothing happens, it looks like a dead... 

Tried to hold reset button while power on - the led shines red color a bit longer than without reset button - then everything is dead(


Tried to use another power source - from another RAP-2WN box - that took no effect.


The strange thing is when this dead RAP is connected to switch, the link indicator on the switch is green and blinking sometimes, like the port is alive. Once this RAP was seen in the Instant GUI of another RAP - i could see it's MAC as a second AP in a cluster. Tried to disable/enable LEDs - the OK RAP is reacts, the dead one - no.

After reset, the dead one is lost in the Instant GUI - an error is present, that the AP is down..


What could be the problem? Is it posssible to fix it?

No specific console cable for RAP-3 is present, is it possible to use standard console cable, RS232-RJ45?

Like this:

Guru Elite

Re: RAP-3WN looks dead :(

You need a special console cable. I would open a TAC case and initiate an RMA.

| Tim Cappalli | Aruba Security | @timcappalli | |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
Showing results for 
Search instead for 
Did you mean: