Controllerless Networks

Reply
Highlighted
New Contributor

Reset IAP105 shows 2 red radio lights or no radio lights

I have 15 AP105's running on Instant that I replaced in a bulding with IAP305's.  I expected to be able to use the 105's as replacements as needed in two other buildings where I have other Instant networks.  I've done a reset on one and it will not give me any radio lights now when I put it in one of those networks. Looking for help on what I can do to make them work in their new environment.

Guru Elite

Re: Reset IAP105 shows 2 red radio lights or no radio lights

Do you have a console cable?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Reset IAP105 shows 2 red radio lights or no radio lights

No  but I have been able to hook it to a laptop with a CAT5 cable and bring up the Instant GUI.  Ironically it shows the two networks that I want to be in as rogues.

Guru Elite

Re: Reset IAP105 shows 2 red radio lights or no radio lights

Do you know what version of InstantOS the 305s are on?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Reset IAP105 shows 2 red radio lights or no radio lights

The 305's are running on version 6.5.1.0-4.3.1.2_58595 on their own Instant controller.  The 105 that I'm wanting to use will not have any interaction with them.  I'm trying to add it to another existing network using 105's also.  They are using version 6.4.2.6-4.1.3.0_54915.  I have upgraded the 105 that I want to add to that version already.

New Contributor

Re: Reset IAP105 shows 2 red radio lights or no radio lights

I had loaded the wrong InstantOS version for the subnet that the AP 105 was being tested in but correct for the subnet that it was to be introduced into.  After the reset I placed it in the correct network and the AP hooked right up. 4 green lights.  Pay Attention!!!!!!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: