Controllerless Networks

Reply
rka
Occasional Contributor I

Roaming

Hi everyone,

 

I just deployed a Campus wide WLAN of about 100 IAP-315, There are som SSIDs, two of them use Captive Portals for authentication. One Internal via RADIUS and a guest, using ECP just for acknowledgement. Problem is, users connected to these WLANs do not roam when they move and change the connected IAP. When this happens they have to authenticate again. There is just one group ans all IAPs use a single VC. Configuration is made using Aruba Central and I have not seen on option of enbling roaming, so I assume it should be enabled. Any hints?

 

Thanks in advance.

Highlighted
Guru Elite

Re: Roaming

What is your ARM transmit power range for your access points?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
rka
Occasional Contributor I

Re: Roaming

Hi,

 

Min transmit 6

Max transmit Max

Is it too high?

 

Thanks,

 

 

MVP
MVP

Re: Roaming

Roaming is a client decision. Most roaming issues  are a result of either bad client drivers or bad WLAN design. The very common "sticky client problem" is when a client stations stay connected to their orginal  and do not roam to a new AP of closer vicinity and stronger signal. The sticky client is often a result of APs in close physical vicinity with trasmit power levels that are to high. Roaming issues will also occur i there i not enough duplicated secondary coverage (cell overlapping).

 

The sticky client problem and other roaming performance issues can usually be avoided with proper WLAN design and site surveys.

 

Support for 802.11k is becoming increasingly important in today's complex RF environment. Be sure you clients are support this.

 

Dont put your ARM transmit power on max ;)

 

It depends on factors like AP distance to each other, how many devices in a cell for coverage, and so on, but normaly i do like this for standard office deployments;

5Ghz between 9-15dBm

2.4Ghz beteen 6-9dBm

 

Put 2.4Ghz off if you can.

 

One more thing! again roaming is a client descision, there are a lot of variable parameters what decied a client to roaming. This "magic" math have a fictive name "the green diamond". Nobody knowns when a client desite to roam exactly. So put off 2.4Ghz if you can, so it will not accedently roam to a 2.4GHz radio which have mostly a more wide coverage and will be 'harder' heard by the client.

 

Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
rka
Occasional Contributor I

Re: Roaming

Thanks, I will set it into your suggested ranges and monitor for a while looking for complaints from users. Unfortunately I can´t turn 2,4GHz off because there are many old devices connected :-(  Thanks for your advice. I let you know if problem persists after lowering ARM power.

 

Best regards,

 

Ricardo Aguilera

 

MVP
MVP

Re: Roaming

Hi RKA,

 

Possible you see a lot of 2.4GHz client connected in the dashboard because the power settings are to high, 2.4GHz has a much bigger cellsize than 5GHz. When clients "think" the best radio is 2.4Ghz they will connect 2.4Ghz instead of 5Ghz. Are this clients really only 2,4GHz capable?

 

The "old" 2.4Ghz radio must be considered as legacy "best effort" WiFi.

Because the band have only 3 non-overlapping channels it will fastly have a lot of co-channel interferance from clients and APs. 2.4Ghz is occupied and must be avoided when you can.

 

Some options to consider:

  • Create two SSID, one for guests at 2.4Ghz, one for employee for 5Ghz, or maybe one for  handheld scanners at 2.4Ghz if you have this devices around.
  • If you have really old corperate devices on 2,4Ghz you can consider to make two SSID "Employee 5Ghz" and "Employee 2Ghz" or make it more user friendly "Employee Slow" and #Employee Fast". End users wants FAST ;).
  • Replace your client hardware

Splitting your SSID in an 2.4GHz and 5Ghz prevents that clients will automatic roam to the wrong band.

 

Replace your client hardware. Iam see to often that customers spend a lot of money on a good wireless infrastrucure, and on the other hand they buy the cheapest mobile phone for there employees, the Samsung J6 for example is an cheap phone which still on the market with an single-band 2,4ghz wifi adapter. 

 

But first thing first start with lowering your transmit power ;)  I can recommend you to do an prober wlan design and site survey by a certifiied wlan engineer. And not only look from the "ceiling" perspective but also from the "client" perspective.

Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
rka
Occasional Contributor I

Re: Roaming

Hi Marcel,

 

Thanks for your message. Problem is they are not emplyees, it´s a Univesity and problem is students cell phones. So I can not garantee that they have a 5GHz compatible hardware, most must have, but some may not. Your suggestion of creating 2 SSIDs is a good one and I will submit it to the IT manager. I guess the problem with loosing authentication is because the phone roam too much and it triggers a protection against attacks, right?

 

Best regards,

 

 

Ricardo Aguilera

MVP
MVP

Re: Roaming

I client need to re-authenticated everytime it loose connectivity. Roaming issues are mostly triggered by a bad cell-coverage overlap and or too high transmit power that cause "sticky" clients.

 

The phone dont roam too much, but because it is not triggered.

 

Another good thing is to disable the lower 802.11 data rates, so devices roams faster.

 

I send you a private message with some extra information about roaming.

 

Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: