Controllerless Networks

New Contributor

Strange WiFi Disconnects

2x IAP-105, small office with 5 users no longer able to connect to WiFi

Tried to https to VC but no luck, PING to VC and i see it going Offline/Online, tried to https to actual APs but no louck. Shutdown the two ports to IAPs, restarted the ports to force a reboot, and after several tries was finally able to log in and everything appears stable. But it took approx 20mins for users to reconnect.


Replaced the two IAP-105s with IAP-205s at 9AM. At around 11AM i was no longer able to https to VC, but can htttps to APs (users are still connected). At 4PM, users called in again with same issue. When running a PING to VC and the APs, they keep going offline/online but the switch interfaces/ports do not go down/up (indication that IAPs did not lose power and did not reboot). Finally managed to restore access by leaving one IAP offline to get the user working. After hours, re-enabled the other IAP, both are stable and see users connected. Upgraded OS to and everything looks normal with two clients connected to IAP-1, and no clients on IAP-2. I shutdown interface on 1, VC switched to 2 but clients did not connect. The IAPs are 25-30 feet from each other. Shutdown 2, power up 1 and clients are not connecting anymore. Went back and forth with enabling/disabling the ports but clients no longer connecting. Not sure what is causing it. No changes done, it all happened suddenly. Both IAPs are online in cluster, but no clients.


I had setup this configuration over 4 years ago, 70 branches and had never experinced this before. Any assistance into what i should look for would be appreciated.



Search Airheads
Showing results for 
Search instead for 
Did you mean: