Controllerless Networks

Reply
Highlighted
Occasional Contributor I

TLC (Roku) TV connection problems

I'm in need of some assistance getting Roku TVs to work consistently.

 

I have 2 iAP-215's running FW 8.6.0.5_75979. I can't get the TV to connect to the 5GHz network without rebooting the AP's. Even then, it only stays connected to 5GHz for 30min or less. Then it goes back to 2.4GHz and the connection speed drops to 2Mbps or less. Lots of buffering and generally terrible user experience.

 

I have also connected to the same subnet via Ethernet, I do not experience any problems. As well as successfully connected via Cell service to 5GHz and have no issues. 

 

There are 2 SSIDs, one for the work network and one for the TV's and play in general. Same issue on both SSID's but only with TV's. If a cell phone, iPad or Laptop is connected to either, there are no problems.

 

Does anybody have ideas? 

 

Thanks,

 

Paul

 


Accepted Solutions
Highlighted
MVP

Re: TLC (Roku) TV connection problems

try setting "Broadcast filtering" = disable which is under SSID configuration.

see if that makes a difference.


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post


All Replies
Highlighted
MVP

Re: TLC (Roku) TV connection problems

try setting "Broadcast filtering" = disable which is under SSID configuration.

see if that makes a difference.


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post

Highlighted
Occasional Contributor I

Re: TLC (Roku) TV connection problems

Thanks for the help, I made the changes on Saturday and haven't had to reboot the AP's and the TV connect without issues.

 

I didn't see anywhere in the GUI to make any changes, so I did a CFG backup, opened in NotePad, found the entry for "broadcast-filter ARP". I then edited that line to say "broadcast-filter none". Once I saved that as a CFG file, I restored the backup.

 

It shows correctly in the GUI configuration now and obviously, it's working. Just wanted to know if there is an way to modify in the GUI and if not, is this an acceptable workaround?

 

Thanks again,

 

Paul

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: