Controllerless Networks

Reply
Highlighted
Regular Contributor II

Trouble uploading firmware to AirWave

Recently upgraded AirWave to 8.2.10.1. Now trying to upload IAP 305 and 315 firmware version 8.6.0.3-8.6.0.3_74788 to AirWave and not having any luck - AirWave web UI becomes unresponsive and requires refresh when I try to upload over a network drive using HTTPS.

 

Any suggestions on how to overcome this?

Highlighted

Re: Trouble uploading firmware to AirWave

This worked OK for me. You don't have to select HTTPS. Just leave it Aruba device (any) and then leave it as TFTP. After the upload, it will change it to HTTPS. The screen did go blank but after a refresh, it did show the file there.

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Highlighted
Regular Contributor II

Re: Trouble uploading firmware to AirWave

OK, problem solved - root cause: user impatience.....needed to wait a little longer.....files now uploaded to AirWave OK.

 

Thanks for the response, Seth.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: