Controllerless Networks

Reply
New Contributor

Warning: CLI module is running in a degraded state.

Hi Guy's

 

Has anybody els had this issue, the IAP picks up a IP address but will not join the cluster. I connected to the console and when the AP boots i get a "Warning: CLI module is running in a degraded state." so i took it out the production network and created a seperate network. the unit get's a IP address however if you enter the default admin credentials it comes back saying they are incorrect.

Guru Elite

Re: Warning: CLI module is running in a degraded state.

Did you try resetting it on the new network and upgrading it to the code of the existing cluster?

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Warning: CLI module is running in a degraded state.

Hi cjoseph,

 

I bought the AP-135 for home purpose, and I don't have controller and confiured cluster. When I connect it trough serial console, I saw device was empty and I flash it with software Release_6.4.4.4-4.2.3.2 through tftp. But after reboot CLI is running in degraded mode and Web UI does not allow login. May I do manual provisioning with flashing some default image on second partition, or something else.

Guru Elite

Re: Warning: CLI module is running in a degraded state.

Are you putting the IAP-135 on a subnet with dhcp?

Can the IAP get out to the internet so it can contact a time server? (type "show clock" to see if the date is correct).


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Warning: CLI module is running in a degraded state.

Yes, and device get address. And has following ports:

PORT     STATE SERVICE
22/tcp   open  ssh
80/tcp   open  http
443/tcp  open  https
4343/tcp open  unicall
8080/tcp open  http-proxy

 

Trought ssh I can login with admin/admin but shows messgae:

Warning: CLI module is running in a degraded state.  Configuration, write memory, and support command are disabled; please debug with caution.

show tech-support and show tech-support supplemental are the two most useful outputs to collect for any kind of troubleshooting session.

 

On web I'm not be able to login with admin/admin nor admin/forgetme!

And on web page I saw following status:

Internet: Unreachable

Active uplink: N/A

Celullar Provider: No module installed

Celullar Signal: No module installed

Primary VPN: Not configured

Secondary VPN: Not configured

AirWave: Not configured

 

I also have serial port to this device. And I can download any file trough tftp.

 

Thanks a lot in advance,

~Dinko

Guru Elite

Re: Warning: CLI module is running in a degraded state.

Can you ping an internet address from the CLI?

you should only use admin/admin  "forgetme" no longer works for instant.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Warning: CLI module is running in a degraded state.

Hi,

 

Yes, I can do ping in both direction. From and to the IAP.

 

6c:f3:7f:c3:07:0e# ping 172.16.0.1
Press 'q' to abort.
PING 172.16.0.1 (172.16.0.1): 56 data bytes
64 bytes from 172.16.0.1: icmp_seq=0 ttl=64 time=1.9 ms
64 bytes from 172.16.0.1: icmp_seq=1 ttl=64 time=0.8 ms
64 bytes from 172.16.0.1: icmp_seq=2 ttl=64 time=0.7 ms
64 bytes from 172.16.0.1: icmp_seq=3 ttl=64 time=0.6 ms

--- 172.16.0.1 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0.6/1.0/1.9 ms

 

The result of CLI command of "show tech-support" is attached to this post.

 

Sorry for my delay, thanks a lot in advance,

~Dinko

Occasional Contributor II

Re: Warning: CLI module is running in a degraded state.

Hi cjoseph,

 

Do you need more information?

What I need to do to switch off this degraded mode?

Guru Elite

Re: Warning: CLI module is running in a degraded state.

I honestly cannot tell from that log.  Let me get someone else to look at it.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Guru Elite

Re: Warning: CLI module is running in a degraded state.

It seems like you are trying to join the IAP-135 to an existing cluster?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: