Controllerless Networks

Reply
Highlighted
New Contributor

WiFi Clients not getting IP Address - IAP 315 - Radius - VLAN

Hi

 

We are trying to set up an Aruba cluster using Windows NPS to authenticate. The clients are authenticating but are not receiving IP Addresses.

 

Also our support here is a little strange, i have no real access to the NPS server as these are manged by our head office in another country, the config of the NPS has been checked with a working Aruba Cluster, the switches have been setup by an external company, although we can putty on to them and make changes.

 

PS: When setting up the Aruba's initially (away from active network), i had two green lights, now when connected to live network i have an amber and green light.

 

I have included network info below.

 

Network Info

Switch

Cisco Stack 3750

 

VLAN

 

VLANID: 20 - Management

Description: Infrastructure VLAN

IP Address: 172.21.61.65 255.255.255.192

 

VLANID: 63 - Wifi Clients

IP Address: 172.21.63.1 255.255.255.0

IP helper-address: 172.21.61.97 - DHCP

IP helper-address: 172.21.61.93 - DNS

 

VLANID: 40 - Wired Clients

Description User Data VLAN

IP address: 172.21.62.1 255.255.255.0

IP helper-address: 172.21.61.97

IP helper-address: 172.21.61.93

IP helper-address: 172.21.61.98

 

Port Information for Aruba IAP

Interface: GigabitEthernet5/0/1

Description: Wireless Access Point LAN-AP004

Switchport access: vlan 20

Switchport trunk allowed: vlan 20,63

Switchport mode: access

Power inline port priority: high

 

Aruba Cluster

Virtual Controller IP: 172.21.61.66

Highlighted
MVP Guru

Re: WiFi Clients not getting IP Address - IAP 315 - Radius - VLAN

Your switch port needs to be a trunk port where the IAP is connected.

 

Switchport mode: access

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
New Contributor

Re: WiFi Clients not getting IP Address - IAP 315 - Radius - VLAN

Hi Craig

 

Thank you for your quick response. I will be on site next week and will update this post once configured.

 

Kind regards

 

 

Highlighted
New Contributor

Re: WiFi Clients not getting IP Address - IAP 315 - Radius - VLAN

Hi Craig

 

Sorry for late reply. I have changed the mode to trunk, however, now i am unable to access the IAP at all.

 

Before changing to trunk we needed to change the encapsulation to dot1q.

 

Kind regards

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: