Controllerless Networks

Reply
Contributor I

Re: aruba instant not broadcasting ssid after country code selection

pmonardo-

 

You could definitely do that, but really, nobody here should recommend that.  Depending on the country being deployed you could put the client in (potentially serious - Singapore - seriouslly?!?!) legal risk.  We thought about it too, but ultimately decided that was not a good solution and that we should just wait for the rev and explain it to the client.  I'm not sure of your line of business, but in the consulting world that could have terrible consequences for the firm and the client.

 

MeMeMeMe - think long and hard about doing that before making that decision and make sure that upper level management is in the know if you choose to go that way.  I would NOT recommend it.

Highlighted
AJ
Occasional Contributor II

Re: aruba instant not broadcasting ssid after country code selection

Same issue happens on selecting United Arab Emirates AE both with the controller based and IAPs ( i have seen this problem with AP 225, AP 205)

for now we are using US instead of AE.

New Contributor

Re: aruba instant not broadcasting ssid after country code selection

Here's my update:

TAC was very unhelpful.  The first person did RMA to replace the AP's and the second person was very slow to reply and didn't do much once I mentioned what my SE team found.  I basically had better support from my SE team than TAC.

 

The issue seems to be some countries were not enabled in the firmware.  I just found the issue in a IAP-225-RW on the 4.1.1.1 firmware.  Downgrading to 4.1.0.2 resolved the issue but that is not an option for the IAP-215-RW's.

 

To reply to the comment about thinking hard of changing the contry code to another country-- I will not dot do this and will wait until the correctly updated firmware is released.

Aruba Employee

Re: aruba instant not broadcasting ssid after country code selection

I ran into the same issue with a customer in Australia.

With the country code set to AU, the IAP215 would not broadcast ssids when on firmware version 6.4.2.0-4.1.1.0 or 4.1.1.1. 

I upgraded the IAP to 6.4.2.3-4.1.1.3 and it worked.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: