Controllerless Networks

Trusted Contributor I

converting IAP to CAP fails

is there a known issue with converting an IAP 105 running  Version build 37229 to a CAP? or am i missing something basic?

i have tried many times and it fails with an error like "Response data is corrupted, Request URL part: long string with IP and mode" all the time, via CLI (console) didnt work either. eventually i downgraded to an old version 5.x something and it worked right away. so connection and such is fine. controller is a 650 running 6.2, but with 6.1 it failed too.

Occasional Contributor II

Re: converting IAP to CAP fails

Having the same with RAP-108. Did you fix this ? May I know how or what I can try more ?


Thanks, regards


Alcatel-Lucent Enterprise Italy

Re: converting IAP to CAP fails

I've not experienced that myself, but that is also an older IAP code base. IAP-105 is good for CAP conversion from anything from IAP 1.0 forward on controllers running 6.1.4.x + . Perhaps give something in the GA 3.4 strema a try, if that fails - best to capture the error and lob an email into TAC.

From the IAP 4.0 User Guide:





| Adam Kennedy, Systems Engineer -

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Search Airheads
Showing results for 
Search instead for 
Did you mean: