Controllerless Networks

Reply
Highlighted
Occasional Contributor I

iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Hello everyone,

 

we have a Wireless Network of 38 Aruba 207 iAPs distributed throughout a building.They are all visible in the Virtual Controller WebGUI.

 

In one area, Users were complaining about a spotty to non existant Wifi connection, and we found that the AP located there was seemingly not sending any signal.This AP is the preferred Master.

 

When I try to connect to any SSID while standing next to it, the connection can't get established. After connecting elsewhere, using the Aruba Utilities App, I get fully peaked bars for dBm when I walk to every AP on the same floor, except this one. My phone will not connect to it. I will keep my connection with the closest other AP.

 

I also noticed that for every AP except the Master, the graph for Neighboring APs looks like this:

2020-03-12 12_26_57-ITZ-UHD-LAN-04 - Keller auf 172.16.10.6.png

 

For this one AP it looks like this:

2020-03-12 12_28_29-ITZ-UHD-LAN-04 - Keller auf 172.16.10.6.png

 

Does anyone have an idea what the problem could be?

 


Accepted Solutions
Highlighted

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Hi,

To recap, this problem occurs if you power off the master AP and let any
other AP become the Master AP (VC) ?



ACMP / ACSP / ACCP / ACEP / ACDX # 663
CCIE R/S - 37956

View solution in original post


All Replies
Highlighted
Guru Elite

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Make sure the user VLANs are trunked to that AP 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Thanks for the suggestion.

 

I just made sure that the switch port that connects this AP has the same VLAN configuration as the working APs, included tags. Looks fine.

 

Any other ideas?

Highlighted
Guru Elite

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

It almost seems like the master is not part of the cluster.  When did this start happening?  Maybe you should remove the Preferred Master designation from that AP and reboot it and see if it fixes it.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Sadly, this did not fix the issue. Now the new master has the same problem.

 

At least I can move the 'blind spot' in the wireless network to a less vital part of the building.

 

As far as we can tell, this problem exists in one form or another since installation in august by a former coworker. Could this be related to NTP? I noticed that the logs have entries dated January 1970.

Highlighted

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Hi, 

 

Which version you are running on 207? also you can always set the time to correct one and its highly recommended to use accurate time on all network devices. 




ACMP / ACSP / ACCP / ACEP / ACDX # 663
CCIE R/S - 37956
Highlighted
Occasional Contributor I

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Thanks for the reply Ronin101,

 

the APs running Aruba OS 6.5.1.0-4.3.1.0.

 

I will troubleshoot the NTP configuration next.

Highlighted

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Hi, 

 

If this is happening to any AP that becomes the Master AP, you may need to check if its burdened with some management tasks. 

 

Not to say it matters but are you doing DHCP and CP with many users using these services? 




ACMP / ACSP / ACCP / ACEP / ACDX # 663
CCIE R/S - 37956
Highlighted
Occasional Contributor I

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

CPU-Load is hovering aroung 10% on the master, the Firewall is handlng DHCP for the wireless networks and the AP management VLAN.

 

I have fixed the NTP configuration and implemented a virtual IP address for the controller, but the problem persist.

Highlighted

Re: iAP 207 Master seemingly sends no signal, sees no valid Neighbors

Hi,

To recap, this problem occurs if you power off the master AP and let any
other AP become the Master AP (VC) ?



ACMP / ACSP / ACCP / ACEP / ACDX # 663
CCIE R/S - 37956

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: