Controllerless Networks

Reply
MVP

Re: iAP 4g uplink troubleshooting

check this

https://www.verizonwireless.com/dam/support/pdf/verizon-usb730l-integration-guide.pdf

 

so once the modem is in enterprise mode then the product ID should be 9032 instead of 9030.

 


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Highlighted
MVP

Re: iAP 4g uplink troubleshooting

OK, I've got it in enterprise mode now. This is the snippet from show cellular configuration:

RAP-09-ap# sh cellular config
Comm USB Plugged in: Vendor_ID=1410 Product_ID=9032

I can't see evidence that the iAP is getting an IP from Verizon or trying to connect the VPN - it certainly still doesn't come up.

I'm heading back to the troubleshooting document.

 

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP

Re: iAP 4g uplink troubleshooting

well now it should be recognised. at this stage if it is not working please open a TAC case.


If a reply adequately addresses your issue, please click on the "Accept as Solution"
MVP

Re: iAP 4g uplink troubleshooting

Ah, it was just my impatience at that point.  About ten minutes after I posted, it came right up.

This morning I power cycled and it came up instantly. (well instantly after the 4-6 minutes it takes an iAP to boot and get its act together)

Thanks for all your help!

 

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP

Re: iAP 4g uplink troubleshooting

thats great, good job.


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: