Controllerless Networks

Occasional Contributor II

incorrect password connecting to wpa-psk

I am very new to the Aruba stuff and am having some issues regarding setup

to even begin using this system

I have an iap-205 with firmware


when I first set up the AP I had 1 ssid using enterprise security and a back end radius, which worked on prety much every device

I also had another ssid that was just a wpa-psk with a simple pass phrase


both of these worked fairly well


today I turned the ap on to do the same tests and get it ready for deployment and I can't even connect to the personal wpa psk ssid

so I remade the ssid with the basics and it keeps telling me the passphrase is incorrect


and my radius authentication seems a bit wonky too now, my iphone displays the certificate but never gets an ip on the device but on the controller it does


I must be on the wrong firmware cuz i'm having a heck of a time with this aruba


any help would be appreciated

Search Airheads
Showing results for 
Search instead for 
Did you mean: