Controllerless Networks

New Contributor

no ssh connectivity

He guys,

I'm pretty new with Aruba Networks but i've managed to setup an Instant cluster of 12 AP103  nodes.

I've also setup radius authentication for the admin users to login.


However, 1 access point is complaining about the authentication server being down: Authentication Server yyy with ip x.x.x.x  is down.


Configuration is all the same so what could be wrong ?


Also, in the troubleshooting process i tried to ssh to the AP, but i can't ssh to any AP nor the virtual controller ip address.


When i connect i get this : 

login as: user@domain
user@domain@x.x.x.x's password:
Aiee, segfault! You should probably report this as a bug to the developer


Also, i removed 1 access point from the instant configuration to keep as spare.

Now the fault stays about the removed access point being down while it has been removed from the configuration ?


We run version


- What could be wrong why i can't SSH, i've enabled the terminal option in the GUI ?

- What could i use to trouble shoot that single authentication server issue ?

- Why does a removed access point result in a fault ?


Many thanks !

Guru Elite

Re: no ssh connectivity

That is very strange.  I would open a TAC case.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: no ssh connectivity

Hi Colin, 

I managed to solve the radius issue by removing the access point from the config, reboot it and rejoining it.


The ssh issue was solved by using domain\username in stead of username@domain.


Only remaining issue is when an access point is removed it keeps displaying it as fault.

I've found on the forum the entire cluster needs to be rebooted for the error to dissappear but i haven't been able to try that yet.


I'll try to contact support.




Search Airheads
Showing results for 
Search instead for 
Did you mean: