Controllerless Networks

Occasional Contributor II

reset without console cable [RAP109]

Is there a way tor reset without a console cable?


I am hitting the button in deifference sequences and stuff and it will not reset.


it gets an IP but I can't use putty to connect.


It would take 3-4 days to get a new console cable, as the cable I have is a cisco console cable and it does not have usb. NONE of my computers have serial port connectors... only usb and firewire. 


I do not want to wait a week to have my AP back

Valued Contributor I

Re: reset without console cable [RAP109]

No console cable should be needed to reset the RAP.


The reset button can be used to return the AP to factory default settings. To reset the AP:

1. Power off the AP.

2. Press and hold the reset button using a small, narrow object, such as a paperclip.

3. Power-on the AP without releasing the reset button. The power LED will flash within 5 seconds.<<<<<<<<<<<<<<NOTE: I hold it for a slow count to 10.

4. Release the reset button.

The power LED will flash again within 15 seconds indicating that the reset is completed. The AP will now continue to boot with the factory default settings.

Occasional Contributor II

Re: reset without console cable [RAP109]

Thing is I tried that a buncha times and even tried different combinations of stuff and it still didn't...


what happened was I upgraded two in a cluster (virtual controller) and it upgraded one and the UI said it was successful, then the other one didn't quite reboot correctly or it might have had an issue with the upgrade. Since then it does not work anymore. I tried resetting it and it doesn't work. No instant SSID, can't putty into it, it obtains an IP only from a backup netgear router.


I dealt with support but they told me to bo buy a cable and I don't want to wait 4-5 days :(


I went and bought the cable but it will take a long time and I shouldn't have to wait that long :(



BTW after the upgrade I still had the issue of the Netgear A6210 and the RAlink 5390 connecting at G or A mode and not GN or AN mode. I thought that the upgrade would have prolly fixed the issue and it didn't.

Search Airheads
Showing results for 
Search instead for 
Did you mean: