Foro en Español

Reply
Contributor I

ACL en 8320

Hola, estamos migrando desde switches Cisco a equipos Aruba 8320.

 

Estoy intentando configurar las ACL's como estaban en cisco en diferentes interfaces VLAN y no consigo aplicarlas.

 

La config original es:

ip access-list extended ZonaEspecial-out
permit igmp 224.0.0.0 31.255.255.255 any
permit ip 224.0.0.0 31.255.255.255 any
permit ip 172.16.0.0 0.1.255.255 any
permit ip 172.20.0.0 0.0.255.255 any
permit tcp any any gt 0 established
permit udp any any eq bootpc
deny ip any any

!

interface Vlan14
ip address 172.20.160.1 255.255.255.128
ip access-group ZonaEspecial-out out
ip verify unicast source reachable-via rx
ip helper-address 172.20.32.167
ip helper-address 172.20.1.167
ip pim sparse-mode
!

 

En los 8320 configuro:

access-list ip ZonaEspecial-out
vsx-sync
!
10 comment Multicast
20 permit igmp 224.0.0.0/224.0.0.0 any
30 permit any 224.0.0.0/224.0.0.0 any
100 permit any 172.16.0.0/255.254.0.0 any
120 permit any 172.20.0.0/255.255.128.0 any
140 permit tcp any any gt 0 established
160 deny any any any

 

En la parte de interface vlan 14 solo puedo aplicar policy, en la parte de nivel 2 (Vlan 14) el comando apply si me muestra la opción access-list, pero sentido in:

apply access-list ip ZonaEspecial-out in

Aún que aplique esto el sistema no la aplica indicando:

! access-list ip ZonaEspecial-out user configuration does not match active configuration.

He probado con una acl sencilla permit any any any y tampoco encaja. También he probado con una access-lists mac y tampoco.

 

Necesitaría ayuda para entender como implementar ese tipo de ACL en los 8320.

Gracias. Un saludo

 

Highlighted
Aruba Employee

Re: ACL en 8320

Hola,

    en Mayo 2019, en la versión 10.02, no se soportan ACLs en salida, tal como se puede ver en el manual pagina 8 (https://support.hpe.com/hpsc/doc/public/display?docId=a00061952en_us):

 

"About applying ACLs to VLANsACLs can be applied to VLANs only in the inbound (ingress) direction".

 

EDITADO: En puertos fisicos o LAG pueden amplicarse en ambos sentidos.

 

 Saludos

Contributor I

Re: ACL en 8320

Hola, el caso es que tampoco consigo poner en marcha una ACL en sentido in.

Cuando haces:  show access-list command

 

access-list ip TEST
vsx-sync
!
10 permit any any any

! access-list ip TEST user configuration does not match active configuration.
! run 'access-list all reset' to reset all access-lists to match active configuration.

 

¿Como hacer para que esa access list se active?

Un saludo

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: