Foro en Español

Reply
Occasional Contributor II

Re: De nuevo problema con AP-105

Hola, he comprobado como me indicas el modelo y es AP-105, y los demas modelos son AP-93.

Perdona pero soy nuevo en este mundo y cuando me dices ¨red en modo IAP (sin controlador) la verdad que no me queda claro si es asi, por eso adjunto varios pantallazos de como esta montado la red.

archivo1.jpgarchivo2.pngarchivo3.png

Occasional Contributor II

Re: De nuevo problema con AP-105

Hola de nuevo,

Por error he cargado dos veces el mismo comentario.

Queria comentar otra cosa que me he percatado y es que en el log del AP-105 despues del ¨Hit <Enter> to stop autoboot:  0¨, me deberia salir ¨booting OS partition 0 o 1? es que en el log de los AP-93 si me aparece.

Gracias

Re: De nuevo problema con AP-105

Buenas;

 

Veo que es un IAP-105-US , la controladora tambien es US o es RW. Los puntos de acceso US no pueden registrarse en controladoras RW.

 

Espero que sea de ayuda.

 

Un saludo

Angel De la Encarnacion

ACMP, ACCP, ACDX #544, ACSA
Occasional Contributor II

Re: De nuevo problema con AP-105

Hola Angel,

 

La foto del modelo que dices IAP -105 US no es el mio y no la he puesto yo; el mio es AP-105.

Gracias

MVP Expert

Re: De nuevo problema con AP-105

El IAP debe tener visibilidad a nivel 2 con el resto del cluster y si tienen la misma versión debería recibir la configuración automáticamente y unirse al resto de APs.

Si el problema persiste, abre un caso para que te eche una mano el equipo del TAC.


Rafael del Cerro Flores
ACMP, ACCP, ACDX#324, ACCX#711

Re: De nuevo problema con AP-105

Buenas Tardes,

 

Quisiera saber que procedimiento le puedo realizar este procedimiento le puedeo realizar al Ap 105 que me esta presentando el siguiente log:

APBoot 1.4.0.3 (build 37726)
Built: 2013-03-21 at 20:13:41

Model: AP-10x
CPU: AR7161 revision: A2
Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz
DRAM: 128 MB
POST1: passed
Copy: done
Flash: 16 MB
PCI: scanning bus 0 ...
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 168c 0029 00002 01 10000000 00000000 00000000 00000000
01 00 168c 0029 00002 01 10010000 00000000 00000000 00000000
Net: eth0
Radio: ar922x#0, ar922x#1

Hit <Enter> to stop autoboot: 0
Checking image @ 0xbf100000
Invalid image format version: 0xffffffff
Checking image @ 0xbf800000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
ELF file is 32 bit
Loading .text @ 0x80e00000 (7257208 bytes)
Loading .data @ 0x814ebc80 (32 bytes)
Clearing .bss @ 0x814ebca0 (16 bytes)
## Starting application at 0x80e00000 ...
Uncompressing................................................................... ..


Aruba Networks
ArubaOS Version 6.4.4.8-4.2.4.6 (build 58505 / label #58505)
Built by p4build@rhodes on 2017-02-22 at 01:10:03 PST (gcc version 4.3.3)
CPU Rev: aa
71x CPU
Flash variant: default
Cache parity protection disabled
Using 340.000 MHz high precision timer. cycles_per_jiffy=680000
Memory: 119196k/131072k available (1719k kernel code, 11740k reserved, 732k data , 6396k init, 0k highmem)
available.
detected lzma initramfs
initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=31998464
LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com> ........................... ................................................................................ ................................................................................ ................................................................................ ................................................................................ ................................................................................ ..............................................................
AR7100 GPIOC major 0
wdt: registered with refresh
Enabling Watchdog
Talisker RSSI LED initialization
Creating 1 MTD partitions on "ar7100-nor0":
0x00000000-0x01000000 : "flash"
i2c /dev entries driver
i2c-talisker: using default base 0x18040000
AD7416 driver probing for devices on AR7100 I2C
.<6>lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
Starting Kernel DES KAT ...Completed Kernel DES KAT
Starting Kernel AES KAT ...Completed Kernel AES KAT

Starting Kernel AESGCM KAT ...Completed Kernel AESGCM KAT

Thu Jan 1 00:00:00 PST 1970
AP-type has_ble_support: .
Domain Name: instant.arubanetworks.com
No panic info available
Backup ENV.
Testing TPM... Passed
ag7100_mod: module license 'unspecified' taints kernel.
AG7100: Length per segment 512
AG7100: Max segments per packet 4
AG7100: Max tx descriptor count 400
AG7100: Max rx descriptor count 252
AG7100: fifo cfg 3 018001ff
AG7100CHH: Mac address for unit 0
AG7100CHH: 24:de:c6:cd:4b:bd
AG7100: cfg1 0xf cfg2 0x7014
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100
Cfg len is 0
Configuration file is empty, turning on default ag7100_ring_alloc Allocated 4800 at 0x8090c000
services...
extag7100_ring_alloc Allocated 3024 at 0x86839000
ended ssid activAG7100: cfg1 0xf cfg2 0x7014
ate due to no APATHRF1: Port 0, Neg Success
config ...
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100
AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
AG7100: pll reg 0x18050010: 0x110000 AG7100: cfg_1: 0x1ff0000
AG7100: cfg_2: 0x3ff
AG7100: cfg_3: 0x18001ff
AG7100: cfg_4: 0xffff
AG7100: cfg_5: 0xfffef
AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
Writing 4
Mesh is DISABLED on this device.
copying bootuplog ...
AP xml model 39, num_radios 2 (jiffies 15652)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 8
radio 1: band 0 ant 0 max_ssid 8
election init: rand=19 HZ=500
IAP client match init
allow PAPI
notify asap_mod 3g no present...
Starting watchdog process...
apdot1x authentication is not enabled
Got all network params from APboot env. Skipping DHCP
172.16.5.34 255.255.255.0 172.16.5.1
Compressing all files in the /etc/httpd directory...
ip_time_handler: Got ip and packets on bond0 Started master election 2-0, rand 2 5
Done.
Starting Webserver
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
Launching NTP Client on pool.ntp.org
ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Right s Reserved
ath_rate_atheros: Aruba Networks Rate Control Algorithm
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_spectrum: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_dev: Copyright (c) 2001-2007 Atheros Communications, Inc, All Rights Reserve d
ath_pci: 0.9.4.5 (Atheros/multi-bss)
ath_attach: scn 85570280 sc 85d00000 ah 85c40000
wifi0: Base BSSID 24:de:c6:54:bb:d8, 8 available BSSID(s)
bond0 address=24:de:c6:cd:4b:bd
br0 address=24:de:c6:cd:4b:bd
wifi0: AP type AP-105, radio 0, max_bssids 8
wifi0: Atheros 9280: mem=0x10010000, irq=49 hw_base=0xb0010000
ath_attach: scn 85650280 sc 85660000 ah 85680000
wifi1: Base BSSID 24:de:c6:54:bb:d0, 8 available BSSID(s)
bond0 address=24:de:c6:cd:4b:bd
br0 address=24:de:c6:cd:4b:bd
wifi1: AP type AP-105, radio 1, max_bssids 8
wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000
ath_ahb: 0.9.4.5 (Atheros/multi-bss)

Starting FIPS KAT ... Completed FIPS KAT

cat: /proc/reboot_reason: No such file or directory

shutting down watchdog process (nanny will restart it)...

<<<<< Welcome to the Access Point >>>>>

Completed SW FIPS KAT test
User: i am master now
(08:01:04) !!! Init ---> Master
asap_send_elected_master: sent successfully
turn off mobility
turn off mobility
turn off mobility
turn off mobility
turn off mobility

Le realice el siguiente comando clear os, pero sigue igual.

 

Muchas gracias por la informacion

MVP

Re: De nuevo problema con AP-105

Hola,

 

¿qué quieres hacer al AP? 

Regards,
Borja
ACMX #567 //ACCP//CWNA//CWAP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: