Forum Français

Reply
New Contributor

Probleme VLAN Defaut sur 2930F

J'ai ouvert un topic à la mauvaise place sur le forum

https://community.arubanetworks.com/t5/Network-Management/Probleme-VLAN-Defaut-sur-2930F-48G-4SFP/td-p/555928

 

Je reposte ici

 

Bonjour, j'ai un petit probleme sur un switch 2930F-48G-4SFP+ 

sur lequel je n'arrive pas à me connecter sur l'interface web.

Dans l'infra il y deux switchs identique sur un c'est Ok et sur l'autre non

Ci-dessous les configurations de SW1 et SW2 :

SW2 connexion possible

; JL254A Configuration Editor; Created on release #WC.16.03.0005
; Ver #10:08.3f.ff.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:7e
hostname "SW2"
module 1 type jl254a
ip default-gateway 10.100.200.254
ip route 0.0.0.0 0.0.0.0 172.18.100.254
snmp-server community "labo" unrestricted
snmp-server contact "infra sud" location "Baie Serveur"
vlan 1
name "DEFAULT_VLAN"
no untagged 25
untagged 1-24,26-52
ip address 10.100.200.048 255.255.255.0
exit
vlan 100
name "VLAN100"
tagged 48
no ip address
exit
vlan 110
name "VLAN110"
tagged 25,48
no ip address
exit
vlan 120
name "VLAN120"
tagged 48
no ip address
exit
vlan 130
name "VLAN130"
tagged 48
no ip address
exit
vlan 140
name "VLAN140"
no ip address
exit
spanning-tree
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager
password operator

 

SW1 connexion impossible

; JL254A Configuration Editor; Created on release #WC.16.03.0005
; Ver #10:08.3f.ff.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:7e
hostname "SW1"
module 1 type jl254a
ip default-gateway 10.200.200.254
ip route 0.0.0.0 0.0.0.0 172.18.100.254
snmp-server community "labo" unrestricted
vlan 1
name "DEFAULT_VLAN"
no untagged 1-38,40,42-44,46
untagged 39,41,45,47-52
ip address 10.100.200.049 255.255.255.0
exit
vlan 100
name "VLAN100"
untagged 13,25
tagged 48
no ip address
exit
vlan 110
name "VLAN110"
untagged 1,3,5,7,9,11,15,17,19,21,23,27,29,31,33,35,37
tagged 48
no ip address
exit
vlan 120
name "VLAN120"
untagged 2,4,6,8,10,12,14,16,18,20,22,24,26,28,30,32,34,36,38,40,42-44,46
tagged 48
no ip address
exit
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager
password operator

 

Si vous pouvez me donner quelques pistes de recherches

 

Merci

Highlighted

Re: Probleme VLAN Defaut sur 2930F

Bonjour,

 

Est-ce qu'en CLI/SSH cela fonctionne ?

Est-ce qu'il est globalement joignable ?

New Contributor

Re: Probleme VLAN Defaut sur 2930F

Je peux me connecter uniquement en console directement sur le Switch

Je peux aussi me connecter sur l'interface web du switch si je connecte mon PC sur le switch sur le port 39 et que j'affecte une IP fixe dans la plage à mon PC.

Re: Probleme VLAN Defaut sur 2930F

Quel port utilisez-vous pour le connecter au reste de l'infrastructure ?

New Contributor

Re: Probleme VLAN Defaut sur 2930F

Si je comprend la configuration c'est port 48 qui permet la connexion au reste de l'infra

j'interviens sur l'infra et je cherche à comprendre comment l'installateur à configuré les switchs ...

Le VLAN 1 Defaut n'est pas accessible depuis les autres VLAN pour SW1

MVP Expert

Re: Probleme VLAN Defaut sur 2930F

Bonjour,

 

Pourquoi tu as une ip default-gateway & une ip route 0.0.0.0 ?

l'IP Routing n'est pas activé ?

 

tu n'as pas activé le management vlan sur le vlan 1 ?




PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info


PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info


PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)


PowerArubaIAP: Powershell Module to use Aruba Instant AP




ACMP 6.4 / ACMX #107 / ACCP 6.5
New Contributor

Re: Probleme VLAN Defaut sur 2930F

la route 0.0.0.0 renvoi sur un 3 eme swicth Cisco qui va vers le routeur

donc 0.0.0.0 pour faire une route par defaut

 

le vlan 1 est a bien le management car je peux me connecter via le port 39

MVP Expert

Re: Probleme VLAN Defaut sur 2930F

Il y a une erreur dans ton ip default gateway

ip default-gateway 10.200.200.254

10.200.200.254 => 10.100.200.254

 

Il faudrait aussi supprimer ta route en 0.0.0.0

ip route 0.0.0.0 0.0.0.0 172.18.100.254



PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info


PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info


PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)


PowerArubaIAP: Powershell Module to use Aruba Instant AP




ACMP 6.4 / ACMX #107 / ACCP 6.5
New Contributor

Re: Probleme VLAN Defaut sur 2930F

Meme avec la correction de la gateway ça ne fonctionne pas

 

MVP Expert

Re: Probleme VLAN Defaut sur 2930F

c'est quoi ta configuration maintenant ?

 




PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info


PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info


PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)


PowerArubaIAP: Powershell Module to use Aruba Instant AP




ACMP 6.4 / ACMX #107 / ACCP 6.5
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: