Forum Indonesia

Regular Contributor I

Re: Arubapedia

I get the same 403 error, or if i try to access some specific pages it just spins and nothing loads.

Could someone for who it is actually working provide the link they are using? Perhaps there is a specific URL which is working?



New Contributor

Re: Arubapedia


I have the same problem after login:

You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I tried different browsers and cleared cache but is did not help.

New Contributor

Re: Arubapedia

I am getting the same error message here...

Occasional Contributor I

Re: Arubapedia

You must access Arubapedia through this link:

New Contributor

Re: Arubapedia

Hai Gant,


Yes it's work. Thank you very much




Thank you,


Re: Arubapedia

Gant.C.Chen wrote:

You must access Arubapedia through this link:

This has post has been labeled as the solution but I'm seriously tempted to remove that classification.


Yes it works, but seriously, how can HPE/Aruba defend this?


Compare these 'procedures':


- goto

- logon, done



- goto

- log off if you were logged on (there's no obvious link once you've logged on, only logging on redirects you)

- sign in again

- browse to "My Sites", select Partner Ready for Networking

- on the new site browse to "Resources", seclect Arubapedia

- on the new site, click "Go"

- bypass the security issues due to faulty certificate. Firefox allows this, chrome might not.


How is this considered acceptable even? Why change the first procedure everybody knew and loved and replace it with the current mess?


Sure, we can use the new direct url mentioned abouve, but that's one is hard to remember so would have to be bookmarked.



Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.