E2110.Multibit error on DIMM A1 reset DIMM

Aruba Employee
Aruba Employee

Issue: Error on Server : E2110.Multibit error on DIMM A1 reset DIMM

We will see this error on the LED of Dell Server. Server will not reachable via cli or webgui. This error is with the RAM. As the error message states the possible solutions are :

1. Reset the DIMM, remove the DIMM and reseat it. A1 is the slot for DIMM

2. Swap the DIMMS

If you see the same error again, things to check:

1. Is It the same error customers sees including the slot number?

2. If customer sees the same error, ask if he has rest the DIMM or swapped the DIMM. If he has reset the DIMM, try swapping it this time.

3. If he has swapped the DIMMS from A1 to B1 and vice-a-versa. Check if the error states like" Mulibit error on DIMM A1". Then this is more likely motherboard issue. Call Dell (if customer has appliance) and if possible collect the event logs from Dell iDARC tool logs (default username/pwd : root/calvin (I think)). Depends on the logs, replacing motherboard or upgrading to latest BIOS, Dell will suggest.

4. If the error is different like "Multibit error on DIMM B1" then this is more likely the RAM issue. Call Dell and let them know. They will replace the DIMM.

If it's a replacement for DIMM, Dell will send that to customer. If its motherboard replacement Dell needs to send a technician with the motherboard. Schedule accordingly with customer.

Version history
Revision #:
1 of 1
Last update:
‎06-30-2014 12:01 PM
Labels (1)
Search Airheads
Showing results for 
Search instead for 
Did you mean: