Getting error when we try to SCP from Airwave

MVP
MVP
Problem:


Getting the below error message when we try to SCP a file on Airwave

 

Uploading aruba@172.xx.xx.xx:AMP-8.2.11.0-x86_64-cvs.tar.gz

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!  @

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the RSA key sent by the remote host is
SHA256:7BruKOBsqaNofj02mwiz0e4o/o6O3O0eMP1KmwmvtEg.
Please contact your system administrator.
Add correct host key in /root/.ssh/known_hosts to get rid of this message.
Offending ECDSA key in /root/.ssh/known_hosts:1
Password authentication is disabled to avoid man-in-the-middle attacks.
Keyboard-interactive authentication is disabled to avoid man-in-the-middle attacks.
Permission denied (password,keyboard-interactive,publickey).
Error while connecting: Couldn't connect to 172.16.100.52: unable to establish master SSH connection: bad password or master process exited unexpectedly ‹ collapse



Diagnostics:


This is because the ssh key is updated and different from the one in known_host_list on the server



Solution


To fix this issue we can login to the ampcli menu.

 

Navigate to Option 8(Advanced) --> Option 2(Enter commands) and enter the below command,

Type 'help' for the list of commands.
$ clear_known_hosts
Enter hostname (or) IP address (or) ALL (to clear the entire known hosts file): ALL


Post this we should be able to SCP the file without any issue.

Version history
Revision #:
2 of 2
Last update:
‎06-14-2020 12:25 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: