Network Management

Reply
Highlighted
New Contributor

375 AP minimum AirWave AMP version for support?

Looking for the minimum AirWave AMP version that will suppurt the 375 APs.

 

Thanks

MVP Guru

Re: 375 AP minimum AirWave AMP version for support?

AirWave will support the firmware version running on the AP375. So depending on if the AP375 is a AOS or IAP you will need to check the Supported Devices documentation to confirm that the AirWave version you are running supports that OS version. The minimum firmware version for an AP375 is ArubaOS & Aruba InstantOS 8.3.0.0.

 

AirWave 8.2.6.1 and beyond appears to support AOS 8.3.0.0 and Instant 8.3.0.0. 


You can find this information and further information on the support site.


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
New Contributor

Re: 375 AP minimum AirWave AMP version for support?

Thanks!!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: