Network Management

Occasional Contributor II

AirWave Stuck

I'm performing a fresh install of AirWave from 8.2.9. I went through the upgrade process of going to, making a backup and then exporting it and now I'm stuck on the fresh install part.


I've tried redownloading the AirWave iso multiple times, recreating a bootable usb drive using 2 different usb drives and 2 different programs to create them and I've tried changing my server from BIOS to UEFI and vise versa. It keeps getting stuck at the same part during boot for several hours each time and does nothing. The screen says some output and the last line is Starting dracut initqueue hook...


I've attached a picture of the screen I'm stuck at each time. Has anyone else ran into this issue? I'm not sure what to do at this point and our 8.2.9 server has been blown away already..



Aruba Employee

Re: AirWave Stuck

I owuld suggest to open a TAC case to check on this. TAC will work eith Engineering to find the cause. For now, the best bet is to reinstall 8.2.9 Iso on the server and restore backup. This will get you working AirWave server for monitoring while TAC/Engineering fixes the issue.

Occasional Contributor II

Re: AirWave Stuck

I followed the upgrade procedures in the release notes and it had me upgrade to 8.2.10 first then make a backup and export it. Would I be able to use that backup if I went back to 8.2.9? I'm seeing if I can even uinstall that version or if it will hang.

Aruba Employee

Re: AirWave Stuck

oh, unfortunately, AirWave 8.2.10 backup cannot be restored on Airwave 8.2.9 server. However, Airwave 8.2.9 iso inshould be fine without uninstalling current one. Once 8.2.9 install install is complete, upgrade to 8.2.10 and restore 8.2.10 backup you currently have. This way you have working server till the 8.2.10 install part is fixed. 


Before this step, i would suggest to try installing the 8.2.10 ISO with bootable DVD to see if that works and provide these results to TAC.

New Contributor

Re: AirWave Stuck

Had the same thing happen with my USB install. I ended up burning the files to a DVD, and that worked well.


I did engage with TAC when I encountered the install hanging, and they mentioned that there was a defect around this. Though the solution they presented to this, was to delete the RAID array. I tried that, and that did not change anything. Also updated the RAID controller drivers.

Occasional Contributor II

Re: AirWave Stuck

That's what I ended up doing as well. I was going crazy updating all the firmware/drivers and even bought a dedicated RAID controller for RAID 10 since the one in the server was just an integrated Dell one. Burning the iso to a DVD worked right away without and issues.

MVP Guru

Re: AirWave Stuck

Have you tried installating Airwave on Aruba Shipped COP servers, if YES then try use UEFI boot instead of using legacy BIOS install and also currently installation using USB is not supported.




If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
Showing results for 
Search instead for 
Did you mean: