Network Management

Reply
Highlighted
Occasional Contributor II

AirWave - Firewall data

In AirWave 7.7.10, why would we not be seeing any data populating under Home>Firewall? For top 3 destinations or applications, we see "No data available". Is there something that needs to be enabled on the controller?

 

thanks,

 

Kevin


Accepted Solutions
Highlighted
Valued Contributor I

Re: AirWave - Firewall data

There is something to enable on the controller yes. AMON.

 

At the CLI, this should work as a template to enable it (where X.X.X.X is Airwave).

 

mgmt-server profile amp1
   stats-enable
   tag-enable
   sessions-enable
   misc-enable
   location-enable
 !

mgmt-server type amp primary-server X.X.X.X profile amp1

!

 

Then in Airwave, check AMON is enabled ("Enable AMON Data Collection" set to yes) under AMP Setup>General>Additional AMP Services (bottom right of this screen).

 

Thanks.

 

Kudos appreciated, but I'm not hunting! (ACMX 104)

View solution in original post


All Replies
Highlighted
Trusted Contributor I

Re: AirWave - Firewall data

On your controller(s), issue the following command:

 

(controller)(config)# firewall-visibility

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Highlighted
Valued Contributor I

Re: AirWave - Firewall data

There is something to enable on the controller yes. AMON.

 

At the CLI, this should work as a template to enable it (where X.X.X.X is Airwave).

 

mgmt-server profile amp1
   stats-enable
   tag-enable
   sessions-enable
   misc-enable
   location-enable
 !

mgmt-server type amp primary-server X.X.X.X profile amp1

!

 

Then in Airwave, check AMON is enabled ("Enable AMON Data Collection" set to yes) under AMP Setup>General>Additional AMP Services (bottom right of this screen).

 

Thanks.

 

Kudos appreciated, but I'm not hunting! (ACMX 104)

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: