Network Management

Reply
Occasional Contributor I

Airwave 8.2.10.0 - monitoring HPE switches

I'm having trouble getting our Airwave to recognise some of our HPE switches (monitor only).

 

I've successfully added an HPE 5130 as an "HPE FlexConnect" device but I can't seem to get any of our HPE 5500 switches (in the same subnet) to be recognised:

Status: Down (Error fetching existing configuration)

Configuration: Unknown (Settings not yet read from device)

 

The "Airwave 8.2.10 Supported Infrastructure Devices" document lists them as supported with their firmware versions well within the validated version number.

 

The SNMP and SSH settings on the 5500 are the same as those on the 5130 and I've tried added them as "FlexFabric", "FlexConnect" and "OfficeConnect" but they all fail.

 

Am I missing something here??

Many thanks

Highlighted
Occasional Contributor I

Re: Airwave 8.2.10.0 - monitoring HPE switches

Additional: Since posting I have run through the discovery process for the entire subnet and it sucessfully found all our HPE switches with the exception of the 5500s so it doesn't look as though its a single unit causing a problem.

Highlighted

Re: Airwave 8.2.10.0 - monitoring HPE switches

When we add them as universal device does it come up? Also, are we using snmp v2 or v3?

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Highlighted
Occasional Contributor I

Re: Airwave 8.2.10.0 - monitoring HPE switches

Universal device also fails.

SNMP v2c

Our iMC can see them withut any problems.

Thanks.

Highlighted
MVP Expert

Re: Airwave 8.2.10.0 - monitoring HPE switches

Check if Aruba protocol is set to V2 or V3 version in Groups>Basic page, default it is set to V2.

 

Are you able to ping switch IP from Airwave and also you can do a SNMP walk from AMPCLI > Advanced> Enter command option

we can do a dot1 walk to that switch to see if any response is coming from the switch

we can get id from Devices>Monitor page URL and also check Alerts&events section in montior page for more details to find why switch is down.

 

$sw2 <ap_id> .

$sw3 L<ap_id> .


Pavan Arshewar | ACCP

If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Highlighted
Occasional Contributor I

Re: Airwave 8.2.10.0 - monitoring HPE switches

SNMP v2 confirmed on all switches.


If I run the "$sw2 <ap_id>" command on any switch, including the unresponsive HPE switches and also the new Aruba switches which Airwave can see and monitor without any problems, I get the following response:


Timeout: No response from [IP:PORT]

 

Pings to all switches are successful.

 

I think I'm missing something larger here!

Highlighted
Occasional Contributor I

Re: Airwave 8.2.10.0 - monitoring HPE switches

Additional to previous post: the event log in Airwave shows this repeated entry for the problematic HPE switch, added as a universal device:

 

Universal Network Device (id: 80) Device Monitor: insert() - DBD::Pg::st execute failed: ERROR: value "65534" is out of range for type smallint [for Stateme

 

(the log does cut off like that at the end)

Highlighted

Re: Airwave 8.2.10.0 - monitoring HPE switches

This looks to be an issue with id's exhuasted in the postgres table for device addition. Please open a TAC case to vacuum the tables to clear tuple spaces and retrieve the id's.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: