Network Management

Reply
Highlighted
Contributor I

Airwave 8.2.10.1 AMP whitelist enabling broken

hi,

 

just installed a brand spanking new 8.2.10.1 (VMware OVA). Everything else seems ok. As soon as i enable AMP whitelist with any settings and save config, i instantly lock myself out of GUI  with "IP address is not in the approved AMP whitelist. Please contact the AirWave administrator for assistance."

 

tried numerous times, kept only original IP /32 entry (coming from the very same PC), replaced original /32 entry and put whole internal network /16 instead, put additional subnets, nope

 

My own list is 4 subnets, top down, each beginning with own line. no other characters

i also tried coming from another specified subnets, but no go.

 

i have CLI access and can disable whitelist using custom commands, but that's not how it supposed to work (server is on public IP and GUI is not meant to be accessible from wide world)

 

i even copy-pasted the very same whitelist (see attached pic) from another working AW server and i'm coming from same IP-s. I have two other AW-s with similar whitelists. Those were installed originally from older versions, but both are running now also 8.2.10.1

 

have anyone recently experience something similar?


Accepted Solutions
Highlighted
New Contributor

Re: Airwave 8.2.10.1 AMP whitelist enabling broken

I encountered the same issue on Airwave 8.2.10.1. Vishnu's answer was correct, entering the whitelist in comma separated format worked. Interestingly, once you reload the Authentication settings page it is displayed in line-separated format.

View solution in original post


All Replies
Highlighted

Re: Airwave 8.2.10.1 AMP whitelist enabling broken

Could we try separating the entries with comma instead of entering them line by line and check on status once?

 

For eg: 10.x.x.0/32,10.x.x.0/32

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Highlighted
New Contributor

Re: Airwave 8.2.10.1 AMP whitelist enabling broken

I encountered the same issue on Airwave 8.2.10.1. Vishnu's answer was correct, entering the whitelist in comma separated format worked. Interestingly, once you reload the Authentication settings page it is displayed in line-separated format.

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: