Network Management

Reply
Occasional Contributor II

Airwave 8.2.6 can't access https on GUI after installed.

Hi Everyone,

I use ESXi 6.7, The first one i try to deploy airwave 8.2.7. But can't seting uo because can't install vmware tools.

 

now, i try to deploy AMP 8.2.6.1  this version can deploy.

after set time & timezone choose "9" to commit change and wait for installation progress.

 

when the amp show "Ctrl+Alt+F1" to setup cli user/pass

i use default username: ampadmin

password: aruba123

after that config static IP address (192.168.0.99/24).

 

Congratulation! and please enter to login on cli.

 

OK! now i can use ampadmin/aruba123 logon to cli menu.

 

BUT!!!!  I Can't go to 192.168.0.99 on any browser to access airwave GUI.

 

Please help me sir...

 

Thank you.

Moderator

Re: Airwave 8.2.6 can't access https on GUI after installed.

8.2.7 comes with open-vm-tools-10.1.5-6.el6.x86_64 already installed.  If you go into the 'Enter Commands' menu, you can run 'service vmtoolsd status' and see that it's runnning.

 

For 8.2.6.1 -> if you're post install, again login to the AMPCLI, 'Enter Commands' menu, pass the cmd 'daemons', I expect about 20 entries on the output list.  If you're not getting 20 entries, please show what entries you're seeing.  It usually takes about 5-10 mins for the processes to kick off for the UI to be available.  The install message shows prior to the UI being available.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Occasional Contributor II

Re: Airwave 8.2.6 can't access https on GUI after installed.

Hi Gin,

I've already input "daemons" into AMP CLI

Out put below.

ddf.png

Moderator

Re: Airwave 8.2.6 can't access https on GUI after installed.

The processes are up, so the UI should be reachable.  When you tried to hit the GUI, did you try with hostname or IP?  http or https?  Under the support menu, you can generate the diagnostics tarball, and then extract that off server to review the logs - specifically the logs under var.log.httpd and var.log.nginx.  If nothing pops up, then opening a TAC case would be the next step.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Highlighted
Occasional Contributor II

Re: Airwave 8.2.6 can't access https on GUI after installed.

TAC already solved issue

they told me the problem in vmnetwork interface.

 

Thank you for your opiniun.

good day.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: