Network Management

Reply
Highlighted
Moderator

Re: Airwave Traffic Analysis "No Data Available"

That combo of versions should be working.  I'd suggest opening a support case to debug this further.  One thing support might try to suggest is upgrading to 8.2.6.1 as there was a fix for the debugging code there.  If you run the upgrade to 8.2.6.1, then the next step would be from the AMPCLI to go into Enter Commands and enable the qlog topic swarm_debug.

 

#  qlog enable swarm_debug

 

This captures all the encrypted messages from the Instant APs that support would look into, specifically checking for data from the Traffic Analysis feature.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Highlighted
Occasional Contributor II

Re: Airwave Traffic Analysis "No Data Available"

thank you Rob, I´ll keep you updated on this...

Highlighted
Occasional Contributor II

Re: Airwave Traffic Analysis "No Data Available"

Good morning,

 

I attach my issue to this problem. My data is:

 

AMP Version = 8.2.6.1

IAP Model = IAP-305

IAP Version = 6.5.4.7-6.5.4.7_64552

 

On VC I regullarly see the client data but AirWave not.

I replied configuration from our old Airwave server 8.2.0.2 that works correctly for all iAP that are still to migrate.

 

Kind regards

Sorin

Highlighted
New Contributor

Re: Airwave Traffic Analysis "No Data Available"

HI rob,

 

i am getting the same error. NO data found.

 

We are using Airwave 8.2.8.1 version. please advice.

 

I was trying to find the above mentioned step. but could not found in the desired place.

 

please suggest.

 

Highlighted
MVP Expert

Re: Airwave Traffic Analysis "No Data Available"

Are you monitoring controllers or IAPs? In ERROR screen shot I dont see any device/client count.

 

If you are montioring controllers then we need to enable prefer AMON vs SNMP settign in AMP setup > General page and add airwave as managment server and enable traffice related stats.

 

If it is IAP then you need to enable Traffice analysis option in VC for data to get updated in Airwave.

 

If option is enabled but still data is not showing in Airwave then need to enable swarm_debug log from AMPCLI option 11 (command) $qlog enable swarm_debug

 

Wait for five to ten minutes , then disable qlog by running $ qlog disable swarm_debug  and download swarm_debug file using download option and open TAC ticket with logs.

 

 


Pavan Arshewar | ACCP

If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Highlighted
Occasional Contributor I

Re: Airwave Traffic Analysis "No Data Available"

I have recently updated to ArubaOS 8 from 6.5 and also updated Airwave from 8.2.2.1 to 8.2.10.0.

However, from looking at previous reports, the Traffic Analysis stopped showing up in the reports after upgrading to ArubaOS 8.

Running the Mobility Master on the latest 8.6.0.0, using two controllers, both running 8.5.0.4_72900.

Prefer Amon over SNMP is checked in Airwave.

As stated, was working before moving to 8.0 so I am guessing I am missing something in the MM and/or controllers.

Highlighted
New Contributor

Re: Airwave Traffic Analysis "No Data Available"

Is the Airwave information available in mgmt-servers list of the Controllers? Without this, Airwave shall not receive any AMON data from the Controllers. Command to validate the same: 'show mgmt-servers'.

Highlighted
Occasional Contributor I

Re: Airwave Traffic Analysis "No Data Available"

Thank you for the response; Yes, the Airwave server is already added and shows when I run the command show mgmt-servers

 

After looking through other posts and suggestions I was able to find the correct settings within the Mobility Master to show Traffic Analysis (apparently the needed settings did not get migrated when we upgraded from 6.5).

This is was I set to allow seeing Traffic Analysis both in the MM GUI as well as getting App Data in my reports:

In the MM under the Managed Node -> Configuration -> Services -> Firewall; Expand Global Settings -> scroll to near the end and enable these two options:

Enable Firewall Visibility

Enable Deep Packet Inspection

Save and apply the pending changes.

(see attached screenshot)

 

I immediately started to see information in the MM GUI and after about an hour I ran a report in Airwave and now see the information I had before.

 

Hopefully this helps someone else.

 

-Chuck