Network Management

Reply
Occasional Contributor I

Aruba 3400-US not booting image

My Aruba 3400-US came to us via ebay with no flash. I have installed 512mb flash and reinstalled image via tftp. When I boot the image for the first time it gets to CompactFlash test and says Newly formatted compactflash! Creating file system then it sits there and I have let it sit there for 24 hrs and still nothing. The ArubaOS_MMC_6.3.1.25_61811 is the version we upgraded with. Any suggestions?

Guru Elite

Re: Aruba 3400-US not booting image

Did you use the method below:

 

format 0
setenv ipaddr <ip of controller>
setenv netmask <subnetmask>
setenv gatewayip <controller gtw addr>
setenv serverip <ftp server addr>
setenv ethprime xlr_gmac0
save
reset
upgrade 0:0 <AOS Version> [e.g.ArubaOS_MMC_6.3.1.25_61811]
purge
save
boot

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: Aruba 3400-US not booting image

Yes we followed the procedure above

This is the result

Aruba Networks
ArubaOS Version 6.3.1.25 (build 61811 / label #61811)
Built by p4build@corfu on 2017-10-07 at 00:24:01 PDT (gcc version 3.4.3)
Copyright (c) 2002-2017, Aruba Networks, Inc.

<<<<< Welcome to Aruba Networks - Aruba A3400 >>>>>

Checking Inventory...OK
Watchdog processes Starting ...
Watchdog processes running ...
Performing CompactFlash fast test...
Newly formatted CompactFlash! Creating file system...

 

Then it hangs

  if we do <CTRL>C
/mswitch/bin/watchdog: Caught SIGINT - You should not kill (CTRL-C) this process.
/mswitch/bin/watchdog: Caught SIGINT - You should not kill (CTRL-C) this process.
/mswitch/bin/watchdog: Caught SIGINT - You should not kill (CTRL-C) this process.
/mswitch/bin/watchdog: Caught SIGINT - You should not kill (CTRL-C) this process.

 

we have left this running overnight.

 

 

Guru Elite

Re: Aruba 3400-US not booting image

I am out of guesses.

 

Try the "eye_finder" command.  

http://community.arubanetworks.com/t5/Wireless-Access/Tutorial-How-to-upgrade-3200-memory/m-p/126999

 

You said you got it off of Ebay, right?  Check to make sure there are also 2 x 512MB sticks of DDR2, ECC UDIMM 667mhz memory also on the motherboard.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: Aruba 3400-US not booting image

yes it has that type of ram still hanging on boot.

Occasional Contributor I

Re: Aruba 3400-US not booting image

How can I get an older version of the AOS to try

Say 6.2

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: