Network Management

Reply
New Contributor

Aruba 3810M issue putting a interface on trunk or access vlan 50

Hello,

 

I am replacing a Cisco 3750 with a Aruba 3810M. I cannot figure out how to do a switchport access vlan 50 or how to do a switchport mode trunk on a port. 

 

What I do now is 

 

Config t

Interface ethernet 1

(eth1)# switchport access vlan 50

or 

(eth1)# switchport mode trunk

 

Invalid input: switchport    <--- Issue wont take command 

 

Any help would be appreciated.

Re: Aruba 3810M issue putting a interface on trunk or access vlan 50

HPE uses tagged and untagged for VLANs..

==================Access Port==============

For Cisco:

interface gi 0/0

switchport mode access

switchport access vlan 90

 

For 3810 (assuming eth0/0 is an access port):

vlan 90

untagged eth0/0

 

==================Turnk Port==============

For Cisco

inter eth 1

switchport mode trunk

 

on 3810 (assuming eth 1 is the trunk link):

vlan 90

tagged eth1

 

vlan 91

tagged eth1

JayBee
ACDX | ACCX| CCIE (RnS/SP,DC) | ACCP | ACMP | ACSA | ACMA | CWNA | JNCIS | JNCIA
If the provided solution resolves your issue, please mark it as accepted solution to help others.
MVP
MVP

Re: Aruba 3810M issue putting a interface on trunk or access vlan 50

Hi Lionelgalvan1,

Here you find the CLI Reference Guide for ArubaOS-CX, ArubaOS-Switch and Cisco IOS

Excellent document that will help you for sure!

https://support.hpe.com/hpsc/doc/public/display?docId=c04793912
Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
Highlighted
MVP Expert

Re: Aruba 3810M issue putting a interface on trunk or access vlan 50

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: