Network Management

Occasional Contributor I

Aruba IAP 225 not connecting to Aruba Central

Hi Guys,


so i started a trial on Aruba Central. Did some searching about how to add devices and basically found it was done from Aruba Central itself.


Added two IAP 225 which are in a cluster and running InstantOS by using the MAC address and the serial number. AP's were added, i assigned them to a group and assigned licenses.


After that nothing really happens. I don't see the ap's connecting to Central somehow.


When i run the 'Show Ap Debug Cloud-Server' command i get:


IAP mgmt mode              :local-mgmt
cloud config recved        :FALSE
autojoin mode              :disable
state diff                 :disable
Device Cert status         :SUCCESS


When i run the 'Show Log Debug' command i get:


awc[3881]: isc_init: could not resolve ''


However i am able to ping from the ap.


Am i missing any configuration steps or did i do something wrong?


Would really like to see the possibilities of Aruba Central.


Thanks in advance.


Regards, Frank


Contributor I

Re: Aruba IAP 225 not connecting to Aruba Central

I ran into the same issue with some IAP-325's and found this article:


I SSH'd to the IAP and entered this command and it came up:  debug-cloud-server


I did a wr mem on it afterwards, but it seems like if the IAP gets rebooted it looses that setting and I have to put it back in...haven't had time to open a TAC case yet.


Robert Tesdall - ACDX #917|ACMP|ACCP
Sr. Network Engineer @Enterprise Networks Solutions