Network Management

New Contributor

Can't access Aruba 650 controller's web gui


Quick Background.:

While I am novice in regards to the Aruba systems, I am professionally a electrical engineer employed by a Telecom Integrator, so I feel pretty decent on my IP knowledge base along with other Telecom Transport gear. Have a pretty good background on CLI provisioning of switch/routers and telecom equipment, and have done several systems thru their respective web gui's.

In regards to the Aruba 650 system, my church was fortunate to have a complete system of a Aruba 650 controller, 8 AP-135's, and 4 Beacons donated from us from a company that went out of business. When we received it, our CIT committee knew had to clear all previous configs, etc.

So I took the units home to get the setup, configured, and reset as required. When I first connected my laptop up to the 650, I successfully obtained an IP address, but I didn't know the admin login password previously configured. I researched the Aruba docs and this community and quickly found out how to reset the passwords, etc.

I successfully was able to reset the admin password. When I went back to the web browser to log in, it took my login clear the page and then I received an certificate error from IE9. Was told to try a couple different browsers, so I tried both Firefox and Chrome's latest editions. Firefox at least showed the top banner with the "Monitoring" and the Aruba logo. but no text or clickable links to the gui just blanks.

After reading more of the ArubaOS 6.1 doc, I decided to go ahead and reset the controller back to a factory default and I would then try to run the wizard just like it was out of the box. I was successfully able to login via console, executed the required CLI commands and reset the controller back to the original factory conditions, in which the Console gave me the setup wizard prompting for type of controller setup, IP, etc. after reboot.

I stopped there and then tried to login via the WebGui with the default address of, which I was able to obtain via DHCP an IP address on that network, launched the web browser ( used Mozilla, but didn't matter),  it prompted as indicated in the manual about the Certificate error, but even after I accepted it, it still came up with just the gray shaded banner with the Aruba logo banner.

I know the system is fully functional as I can complete the CLI system start wizard, log on and execute commands vis the CLI console, but I am having issues logging into the WEB GUI interface of a Aruba 650 controller. After doing some web debugging, I am not sure if this a browser issue / configurations, or is there something I am not doing right with the 650? I do believe this is tied to the certificate being expired, but was expecting to at min still be able to browse and configure, and even replace the certificate once I got that far. I do have the 6.1.3.x ( can’t remember the last number series firmware on the device.)

I am really wanting to have the web gui available so I am not the only one able to manage the 650, plus it seems the gui gives some additional features, options, that is not as easily configured with the CLI console access.

Any assistance would be great, of course I tried contacting Customer Support, and no valid support contract, no help..


Please advise.


Re: Can't access Aruba 650 controller's web gui


if you have a serial cable and you remember the password , you can access to the controller via the console.

after that you can reset you controller using this command

write erase

then reboot the controller using this command





ICT Network & Security Engineer

[If my post is helpful please give kudos, or mark as solved if it answers your post.]
New Contributor

Re: Can't access Aruba 650 controller's web gui

Thanks Raouf for your quick reply.


Apologize for the initial post length as I think some of my details was lost based on your reply.


One of the first steps I had to do was log on via serial cable to the console port. I then successfully reset the password, and later reset the controller using those exact commands.


So to be super clear, I have a 650 reset back the the factory default settings as it would be from opening the box brand new.


I can indeed access ALL and operates properly via console( serial) using CLI commands. No issues there, I just can't get the web gui to load due to an error with the certificate, but I didn't think that would limit from the web page from loading with all the menus, text. All I get is the Aruba Banner and logo across the top, but nothing in the main body of the browser. Currently the expectation is that once I enter the default IP address from the factory defaults, I am expecting to see the WEB GUI's version of the initial setup wizard, instead, nothing.


Thanks.... hopefully with the knowledge of this group, we can figure it out cause I don't want to do this strictly by serial console and CLI commands. Really needed the Web GUI access.

Re: Can't access Aruba 650 controller's web gui


please try the following

  • try another web browser
  • trust the self signed certificate.


ICT Network & Security Engineer

[If my post is helpful please give kudos, or mark as solved if it answers your post.]
New Contributor

Re: Can't access Aruba 650 controller's web gui

Thanks all.
Just wanted to give an update.
I had to perform an write erase all ( now I have no valid licenses ) . Once I did that . Went thru basic setup via console . Forced my Lan settings to right Ip (DHCP doesn't default on I found out)

Everything finally came up after accepting default cert in IE9.

Now I have to figure out how to get the original license keys back!!

Search Airheads
Showing results for 
Search instead for 
Did you mean: