Network Management

Reply
Highlighted
New Contributor

Can't find "Use Metric Units" in Airwave 8.2.5.1

Hello,

 

I just enabled VisualRF after upgrading an Airwave Server from 8.2.4.1 to 8.2.5.1.

 

I also wanted to integrat floor plan for our new building but the unit is "feet". i Wanted to switch to metric unit but i don't know where i can do this change. VisualRF SetupVisualRF Setup

In 8.2.4.1, i can check a box called "Use Metric Units" but in 8.2.5.1, thix box doesn't appeat anymore.

I also look in General Settings but i can't find it anywhere.

 

Can you tell me if this option is till available in 8.2.5.1?

If yes, where can i enable it?

 

Best Regards, 

 

Quentin


Accepted Solutions
Moderator

Re: Can't find "Use Metric Units" in Airwave 8.2.5.1

Setting is moved -> it's now a per-user maintained setting.

 

Steps:

1) Navigate to VRF (main network view)

2) Click on Edit (on the right hand menu)

3) Set meters/feet toggle

2018_01_09-915.jpg

 

 

 


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company

View solution in original post

Highlighted
New Contributor

Re: Can't find "Use Metric Units" in Airwave 8.2.5.1

Thank you for the quick response.

 

Best Regards,

 

Quentin Dubois

View solution in original post


All Replies
Moderator

Re: Can't find "Use Metric Units" in Airwave 8.2.5.1

Setting is moved -> it's now a per-user maintained setting.

 

Steps:

1) Navigate to VRF (main network view)

2) Click on Edit (on the right hand menu)

3) Set meters/feet toggle

2018_01_09-915.jpg

 

 

 


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company

View solution in original post

Highlighted
New Contributor

Re: Can't find "Use Metric Units" in Airwave 8.2.5.1

Thank you for the quick response.

 

Best Regards,

 

Quentin Dubois

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: