Network Management

New Contributor

Controller / AP Setup Issues

Hi there,


I work in our test department, and am currently tasked with setting up an Aruba AP with a Controller, for interoperability testing.  However, I've never set up an Enterprise AP before.  Ultimately, what I'd like to be able to do, is change the APs security and authentication methods, and make sure that we're still able to connect properly for all of them.


So - I've purchased an Aruba 3200XM Controller, and an Aruba APIN0225 AP, but am having some issues getting things working, and also have some questions once I do.


I've tried following the instructions that came with the AP and controller, but keep running into issues.  

I've upgraded the Aruba OS  - OS - on the controller, and had that propogate down to the AP.


In the process of doing this, I did tell it to erase settings on the controller and AP.  I mention this in case there's some license I'm supposed to have that I don't.


I've also now changed both ip addresses, so that they're getting their addresses via dhcp.  I've veririfed that I can ping both the controller and the AP from a laptop plugged into the same network - and I can also use the WebUI for the controller on that laptop.


It looks like the AP is rebooting about every 10 minutes.  I have the printouts from the console, which I'll attach at the end of the message.  It's being rebooted by the Controller:


AP rebooted Thu Feb 18 07:22:27 PST 2016; SAPD: Reboot requested by controller


But I'm not sure why.  I tried searching the forums, and found some advice to try starting with "show ap debug counters" - but that doesn't seem to have gotten me anything useful...


(Aruba3200) #show ap debug counters

AP Counters
Name Group IP Address Configs Sent Configs Acked AP Boots Sent AP Boots Acked Bootstraps (Total) Reboots Crash
---- ----- ---------- ------------ ------------- ------------- -------------- ------------------ ------- -----
Aruba225 default 0 0 0 0 1 (3 ) 3 N
Total APs :1


Using the GUI, if I go to the dashboard, and click on "Access Points" - it says no matches found.  However, in the upper left there's a link that says "Access Points (1)" - clicking on that shows the AP - and that its status is up, and it is provisioned, and is in Campus Mode, and in the default group. (scrren shots attached)


And..   this is about where I'm stuck.  About every 10 minutes, the AP reboots, and I'm not sure why.  I've tried running the wizard on the AP, but even when its up between reboots, I'm not finding it in wireless scans to try to connect to it.  Do I need to have any special licenses to try to set up AAA Fast Connections?  I'd figured it would be better to start with those before hooking up a radius server, because I'm also not really familiar with how radius servers work, but if I need to buy licenses for any of those to work, that's probably not a great idea.  Are there supposed to be any licenses on the machine by default that I may have accidentally wiped out?


But first things first - I need to lick the reboot problem.  f there's any additional information that you need from me, please let me know..   Thanks...


Here's the console ouput:

<<<<< Welcome to the Access Point >>>>>

The system is going down NOW !!
Sending SIGTERM to all processes.
Please stand by while rebooting the system.
[ 529.598186] Restarting system.

APBoot (build 50639)
Built: 2015-06-29 at 12:15:54

Model: AP-22x
CPU0: P1020E, Version: 1.1, (0x80ec0011)
Core: E500, Version: 5.1, (0x80212051)
CPU0: 800 MHz
CPU1: 800 MHz
CCB: 400 MHz
DDR: 333.333 MHz (666.667 MT/s data rate) (Asynchronous)
LBC: 25 MHz
L1: D-cache 32KB enabled
I-cache 32KB enabled
I2C: ready
DRAM: Configuring DDR for 666.667 MT/s data rate
DDR: 512 MB (DDR3, 32-bit, CL=5, ECC off)
POST1: memory passed
Flash: 32 MB
L2: 256 KB enabled
Power: 802.3af POE
PCIe1: RC, link up, x1
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 43a2 00002 03 80000004 00000000 80200004 00000000
PCIe2: RC, link up, x1
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 43a1 00002 03 a0000004 00000000 a0200004 00000000
Net: eth0, eth1
Radio: bcm43460#0, bcm43460#1
FIPS: passed

Hit <Enter> to stop autoboot: 0
Checking image @ 0xee000000
Copying image from 0xee000000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
[ 0.000000] Flash variant: default
[ 0.000000]
[ 0.000000] Aruba Networks
[ 0.000000] ArubaOS Version (build 52927 / label #52927)
[ 0.000000] Built by p4build@lesbos on 2015-12-11 at 15:25:39 PST (gcc version 4.5.1)
[ 0.000000]
[ 0.000000] Memory: 509532k/524288k available (9180k kernel code, 14756k reserved, 516k data, 360k bss, 5736k init)
[ 0.002936] Processor 1 found.
[ 0.156857] Brought up 2 CPUs
[ 0.233380] PCI: Probing PCI hardware
[ 0.276104] PCI: Resetting PCI bus
[ 0.477125] pci 0000:00:00.0: PCI bridge to [bus 01-ff]
[ 0.539373] pci 0001:02:00.0: PCI bridge to [bus 03-ff]
[ 0.601648] pci 0000:01:00.0: BAR 2: assigned [mem 0x80000000-0x801fffff 64bit]
[ 0.688633] pci 0000:01:00.0: BAR 2: set to [mem 0x80000000-0x801fffff 64bit] (PCI address [0x80000000-0x801fffff]
[ 0.812544] pci 0000:01:00.0: BAR 0: assigned [mem 0x80200000-0x80207fff 64bit]
[ 0.900040] pci 0000:01:00.0: BAR 0: set to [mem 0x80200000-0x80207fff 64bit] (PCI address [0x80200000-0x80207fff]
[ 1.023994] pci 0000:00:00.0: enabling device (0106 -> 0107)
[ 1.091696] pci 0001:03:00.0: BAR 2: assigned [mem 0xa0000000-0xa01fffff 64bit]
[ 1.179190] pci 0001:03:00.0: BAR 2: set to [mem 0xa0000000-0xa01fffff 64bit] (PCI address [0xa0000000-0xa01fffff]
[ 1.303135] pci 0001:03:00.0: BAR 0: assigned [mem 0xa0200000-0xa0207fff 64bit]
[ 1.390634] pci 0001:03:00.0: BAR 0: set to [mem 0xa0200000-0xa0207fff 64bit] (PCI address [0xa0200000-0xa0207fff]
[ 1.514586] pci 0001:02:00.0: enabling device (0106 -> 0107)
[ 5.630992] Kprobe smoke test started
[ 5.707614] Kprobe smoke test passed successfully
[ 5.878100] ee000000.nor: Found 1 x16 devices at 0x0 in 16-bit bank
[ 5.953143] Amd/Fujitsu Extended Query Table at 0x0040
[ 6.014661] number of CFI chips: 1
[ 6.067404] fsl-gianfar ethernet.2: enabled errata workarounds, flags: 0x4
[ 6.150188] /proc/gfar_eth0_stats created
[ 6.200476] fsl-gianfar ethernet.3: enabled errata workarounds, flags: 0x4
[ 6.283246] /proc/gfar_eth1_stats created
[ 6.387267] Enabling watchdog on CPU 1
[ 6.387275] Enabling watchdog on CPU 0
[ 6.477106] Masking ICV Error interrupt
[ 6.778053]
[ 6.778058] Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
[ 6.842018] Starting Kernel HMAC SHA1 FIPS KAT ...Completed Kernel HMAC SHA1 FIPS KAT
[ 6.849625] Starting Kernel HMAC SHA256 FIPS KAT ...Completed Kernel HMAC SHA256 FIPS KAT
[ 6.850291] Starting Kernel HMAC SHA384 FIPS KAT ...Completed Kernel HMAC SHA384 FIPS KAT
[ 6.850704] Starting Kernel HMAC SHA512 FIPS KAT ...Completed Kernel HMAC SHA512 FIPS KAT
[ 6.851136] Starting Kernel AES-CBC FIPS KAT ...Completed Kernel AES-CBC FIPS KAT
[ 6.873153] Starting Kernel AES-CCM FIPS KAT ...Completed Kernel AES-CCM FIPS KAT
[ 6.873614] Starting Kernel 3DES-CBC FIPS KAT ...Completed Kernel 3DES-CBC FIPS KAT
[ 7.535481] Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
[ 7.639794] Starting Kernel DES KAT ...Completed Kernel DES KAT
[ 7.711740] Starting Kernel AES KAT ...Completed Kernel AES KAT
[ 7.755543]
AP-type has_ble_support: 1.
Domain Name:
No panic info available
Enabling ble_daemon via nanny
[ 12.068670] p1020_soc: P1020 Misc Utils Driver version 1
Ethernet port 1 mode: active-standby
[ 27.572454] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 27.646236] ADDRCONF(NETDEV_UP): bond0: link is not ready
[ 27.736419] bonding: bond0: enslaving eth0 as a backup interface with a down link.
[ 27.885552] bonding: bond0: enslaving eth1 as a backup interface with a down link.
[ 28.183373] AP xml model 66, num_radios 2 (jiffies 13440)
[ 28.248009] init_asap_mod: installation:0
[ 28.295950] radio 0: band 1 ant 0 max_ssid 16
[ 28.348061] radio 1: band 0 ant 0 max_ssid 16
[ 28.400177] ethernet_device_event: dev eth0 is up
ardmore: Copying BT modules to /tmp
[ 31.136846] PHY: eth0 (mdio@ffe24000:00) - Link is Up - 1000/Full
[ 31.255627] bonding: bond0: link status definitely up for interface eth0.
[ 31.336939] bonding: bond0: making interface eth0 the new active one.
[ 31.414120] bonding: bond0: first active interface up!
[ 31.475750] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
Starting watchdog process...
Getting an IP address...
Running ADP...Done. Master is
[ 61.372970] wl 0000:01:00.0: enabling device (0000 -> 0002)
[ 61.466994] wifi0: AP type AP-225, radio 0, max_bssids 16
[ 61.602114] Shutting down eth1 due to insufficient POE voltage [power profile 2]
[ 61.693142] wl 0001:03:00.0: enabling device (0000 -> 0002)
[ 61.785985] wifi1: AP type AP-225, radio 1, max_bssids 16
ardmore: Insmod BT modules
[ 62.221242] usbcore: registered new interface driver usbfs
[ 62.287171] usbcore: registered new interface driver hub
[ 62.350927] usbcore: registered new device driver usb
[ 62.440949] usbcore: registered new interface driver usbserial
[ 62.510913] USB Serial support registered for generic
[ 62.571539] usbcore: registered new interface driver usbserial_generic
[ 62.649705] usbserial: USB Serial Driver core
[ 62.724896] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 62.803105] fsl-ehci fsl-ehci.0: Freescale On-Chip EHCI Host Controller
[ 62.882363] fsl-ehci fsl-ehci.0: new USB bus registered, assigned bus number 1
[ 62.971147] fsl-ehci fsl-ehci.0: irq 28, io base 0xffe22000
[ 63.045603] fsl-ehci fsl-ehci.0: USB 2.0 started, EHCI 0.00
[ 63.112359] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[ 63.193645] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[ 63.280129] usb usb1: Product: Freescale On-Chip EHCI Host Controller
[ 63.357260] usb usb1: Manufacturer: Linux 2.6.35 ehci_hcd
[ 63.421864] usb usb1: SerialNumber: fsl-ehci.0
[ 63.475666] hub 1-0:1.0: USB hub found
[ 63.520524] hub 1-0:1.0: 0 ports detected
[ 63.589070] usbcore: registered new interface driver cdc_acm
[ 63.656817] cdc_acm: v0.26:USB Abstract Control Model driver for USB modems and ISDN adapters
ardmore: Start hotplug
Clearing P1020 PCIe Error Status
AP rebooted Thu Feb 18 07:22:27 PST 2016; SAPD: Reboot requested by controller
shutting down watchdog process (nanny will restart it)...

<<<<< Welcome to the Access Point >>>>>

~ #



Guru Elite

Re: Controller / AP Setup Issues

The best way to figure out why the controller is rebooting an AP is to type "show log system 100" on the commandline of the controller.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

Re: Controller / AP Setup Issues

Did you ever work this out?


I've had AP do the every-ten-minutes reboot when the power-over-ethernet was insufficient to enable the radios, but I was seeing it on instant access points.


if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
Showing results for 
Search instead for 
Did you mean: