Network Management

Reply
Occasional Contributor II

Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

I have installed Airwave AMP-8.0.7.1 and i have instant APs running IAP version: 6.4.2.3-4.1.1.4  .

 

Are these two product compatible with each other?

 

Regards

 

Nika 

Highlighted
Valued Contributor II

Re: Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

Hi,

 

As per the release notes, AMP-8.0.7.1 do not support Instant 6.4.2.x it supports upto 6.4.1.1 only.

 

Please make a note of this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Occasional Contributor II

Re: Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

What is the solution for me?  i have to upgrade airwave (if new version is avaliable) or downgrade instant APs? 

Valued Contributor II

Re: Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

HI,

 

I would suggest you to upgrade Airwave but read release notes carefully before upgrading.

 

 

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Occasional Contributor II

Re: Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

Unfortunately i can't download new version of airwave. I have current version of airwave as testing purpose.  Are there any way to get new version of Airwave (8.0.9) ? 

 

 

 

 

Guru Elite

Re: Does IAP version : 6.4.2.3-4.1.1.4_49446 is supported by Airwave AMP-8.0.7.1 ?

You should contact the person who got you the evaluation version of Airwave.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: