Network Management

Reply
New Contributor

Re: Heads up - Airwave 8.2.8.2 does not support IAP 8.5.0.0 firmware

Thanks for the tip.  I was able to downgrade to 8.4.0.3 using the steps you provided and things are back to normal.


@managenet wrote:

I should add, that I recovered by disconnecting airwave (Basic, Aruba Instant, Enable Instant GUI Config: no), downgrading to 8.4.0.2 and then reconnecting airwave (Basic, Aruba Instant, Enable Instant GUI Config: yes). 


 

New Contributor

Re: Heads up - Airwave 8.2.8.2 does not support IAP 8.5.0.0 firmware

If you are running 8.5.0 on APs and Airwave 8.2.9, contact TAC.
They will remote in and from root, run a patch on your Airwave server. 

Highlighted
Occasional Contributor I

Re: Heads up - Airwave 8.2.8.2 does not support IAP 8.5.0.0 firmware

I am pleased to report that Airwave 8.2.9.1 was able to successfully perform a firmware update for our group to IAP 8.5.0.1 with no problem. 

MVP Expert

Re: Heads up - Airwave 8.2.8.2 does not support IAP 8.5.0.0 firmware

Guess I should have looked here first.

I upgraded an iAP in the lab to test RAP connectivity and lost management from Airwave (I'm on 8.2.8.2)

It's OK as it's just a lab AP, but I was startled.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: