Network Management

Reply
New Contributor

IP Routing - InterVlan not working - One Switch

Hi Guys,

 

Could you please help!!

 

I have a new 2930F switch and I’m unable to get interVlan communication working, I have enabled IP Routing :)

 

I have a client machine plugged into port 8, with the following IP setting:

IP: 192.168.152.25

Sub: 255.255.255.0

Gateway: 192.168.152.254

 

Other Client machine plugged into port 11, with the following IP settings:

IP: 192.168.153.25

Sub: 255.255.255.0

Gateway: 192.168.153.254

 

I can ping both IP gateways and clients from the CLI but the two clients are unable to ping the others gateway or client IP.

 

Each client can ping their own IP range Gateways (VLAN interface).

 

Below is the current configurations:

 

 

 

Running configuration:

; JL262A Configuration Editor; Created on release #WC.16.08.0001
; Ver #14:07.6f.f8.1d.9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:24
hostname "Aruba-2930F-48G-PoEP-4SFP"
module 1 type jl262a
ip routing
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
no untagged 8,11
untagged 1-7,9-10,12-52
ip address dhcp-bootp
ipv6 enable
ipv6 address dhcp full
exit
vlan 152
name "VLAN152"
untagged 8
ip address 192.168.152.254 255.255.255.0
exit
vlan 153
name "VLAN153"
untagged 11
ip address 192.168.153.254 255.255.255.0
exit

 

Show IP Route:

 

                                IP Route Entries

 

  Destination        Gateway         VLAN Type      Sub-Type   Metric     Dist.

  ------------------ --------------- ---- --------- ---------- ---------- -----

  127.0.0.0/8        reject               static               0          0

  127.0.0.1/32       lo0                  connected            1          0

  192.168.152.0/24   VLAN152         152  connected            1          0

  192.168.153.0/24   VLAN153         153  connected            1          0

 

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: